<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4565912279405271",
    enable_page_level_ads: true
  });
</script>

	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://www.smartfem.com/wordpress/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.smartfem.com/wordpress/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>BassAss Black Feminists</title>
				<script type="text/javascript">
					var bhittani_plugin_kksr_js = {"nonce":"6c08734b12","grs":true,"ajaxurl":"http:\/\/www.smartfem.com\/wordpress\/wp-admin\/admin-ajax.php","func":"kksr_ajax","msg":"","fuelspeed":100,"thankyou":"Thanks!","error_msg":"An error occurred","tooltip":"1","tooltips":[{"tip":"not so much :-(","color":"#9AC4C3"},{"tip":"so so :-|","color":"#9AC4C3"},{"tip":"ok :-\/","color":"#9AC4C3"},{"tip":"I like it :-)","color":"#9AC4C3"},{"tip":"awesome!!  8-)","color":"#9AC4C3"}]};
				</script>
				<!-- Performance scores of this site is tuned by WP Performance Score Booster plugin v1.7.1 - http://wordpress.org/plugins/wp-performance-score-booster -->

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="BassAss Black Feminists my favorite black women in history for Black History Month by Monica Sampson. Oprah, Ida B Wells and Hooks"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.smartfem.com/entertainment/celebrities/bassass-black-feminists/" />
<link rel="publisher" href="https://plus.google.com/+Smartfem/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BassAss Black Feminists" />
<meta property="og:description" content="BassAss Black Feminists my favorite black women in history for Black History Month by Monica Sampson. Oprah, Ida B Wells and Hooks" />
<meta property="og:url" content="http://www.smartfem.com/entertainment/celebrities/bassass-black-feminists/" />
<meta property="og:site_name" content="SmartFem" />
<meta property="article:publisher" content="https://www.facebook.com/SmartFem/" />
<meta property="article:tag" content="black" />
<meta property="article:tag" content="Black History Month" />
<meta property="article:tag" content="Black women" />
<meta property="article:tag" content="Color" />
<meta property="article:tag" content="empower" />
<meta property="article:tag" content="empowerd women" />
<meta property="article:tag" content="fight" />
<meta property="article:tag" content="Monica Sampson" />
<meta property="article:tag" content="power" />
<meta property="article:tag" content="Women&#039;s rights" />
<meta property="article:section" content="Celebrities" />
<meta property="article:published_time" content="2017-02-23T11:00:52+00:00" />
<meta property="article:modified_time" content="2017-02-23T16:48:26+00:00" />
<meta property="og:updated_time" content="2017-02-23T16:48:26+00:00" />
<meta property="fb:app_id" content="473480629331098" />
<meta property="og:image" content="http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-11.55.27-PM.png" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="397" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BassAss Black Feminists my favorite black women in history for Black History Month by Monica Sampson. Oprah, Ida B Wells and Hooks" />
<meta name="twitter:title" content="BassAss Black Feminists" />
<meta name="twitter:site" content="@smartfemaz" />
<meta name="twitter:image" content="http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-11.55.27-PM.png" />
<meta name="twitter:creator" content="@smartfemaz" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SmartFem &raquo; Feed" href="http://www.smartfem.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SmartFem &raquo; Comments Feed" href="http://www.smartfem.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SmartFem &raquo; BassAss Black Feminists Comments Feed" href="http://www.smartfem.com/entertainment/celebrities/bassass-black-feminists/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.smartfem.com\/wordpress\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.smartfem.com\/wordpress\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='0a2d1bd6f28e64f11b16d6897cb13f04' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='SmartFem' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.smartfem.com/entertainment/celebrities/bassass-black-feminists/' />
<meta name='shareaholic:keywords' content='black, black history month, black women, color, empower, empowerd women, fight, monica sampson, power, women&amp;#039;s rights, feminists, celebrities, smartfem' />
<meta name='shareaholic:article_published_time' content='2017-02-23T18:00:52+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-23T23:48:26+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Monica Sampson' />
<meta name='shareaholic:site_id' content='0a2d1bd6f28e64f11b16d6897cb13f04' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-11.55.27-PM.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.smartfem.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus v.1.7.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.smartfem.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='http://www.smartfem.com/wordpress/wp-content/plugins/mailchimp//css/flick/flick.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.smartfem.com/wordpress/?mcsf_action=main_css&#038;ver=4.7.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.smartfem.com/wordpress/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bhittani_plugin_kksr-css'  href='http://www.smartfem.com/wordpress/wp-content/plugins/kk-star-ratings/css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.smartfem.com/wordpress/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='http://www.smartfem.com/wordpress/wp-content/themes/Nexus/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.smartfem.com/wordpress/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.smartfem.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.smartfem.com/wordpress/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.smartfem.com/wordpress/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='http://www.smartfem.com/wordpress/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.smartfem.com/wordpress/wp-content/plugins/divi-builder/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://www.smartfem.com/wordpress/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.smartfem.com/wordpress/wp-content/themes/Nexus/includes/page_templates/page_templates.css' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/plugins/mailchimp//js/scrollTo.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.smartfem.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/plugins/mailchimp//js/mailchimp.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/plugins/mailchimp//js/datepicker.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/plugins/kk-star-ratings/js.min.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/plugins/useful-banner-manager/scripts.js'></script>
<link rel='https://api.w.org/' href='http://www.smartfem.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smartfem.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smartfem.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.smartfem.com/?p=36207' />
<link rel="alternate" type="application/json+oembed" href="http://www.smartfem.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smartfem.com%2Fentertainment%2Fcelebrities%2Fbassass-black-feminists%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smartfem.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smartfem.com%2Fentertainment%2Fcelebrities%2Fbassass-black-feminists%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.smartfem.com/wordpress/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.smartfem.com/wordpress/wp-content/plugins/graceful-pull-quotes/styles/Frostbite.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.smartfem.com/wordpress/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<style>.kk-star-ratings { width:120px; }.kk-star-ratings .kksr-stars a { width:24px; }.kk-star-ratings .kksr-stars, .kk-star-ratings .kksr-stars .kksr-fuel, .kk-star-ratings .kksr-stars a { height:24px; }.kk-star-ratings .kksr-star.gray { background-image: url(http://www.smartfem.com/wordpress/wp-content/plugins/kk-star-ratings/gray.png); }.kk-star-ratings .kksr-star.yellow { background-image: url(http://www.smartfem.com/wordpress/wp-content/plugins/kk-star-ratings/yellow.png); }.kk-star-ratings .kksr-star.orange { background-image: url(http://www.smartfem.com/wordpress/wp-content/plugins/kk-star-ratings/orange.png); }</style><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #0033ff; }

		body { color: #000000; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #ef3e65; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #ef3e65; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #ef3e65; }

		.et-popular-mobile-arrow-previous { border-right-color: #ef3e65; }

		#top-menu > li > a { color: #000000; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>.post-thumbnail { background-image: url(http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-11.55.27-PM.png); }</style><link rel="shortcut icon" href="http://www.smartfem.com/wordpress/wp-content/uploads/2016/06/Smartfem-digital-magazine-bug-sf.png" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.smartfem.com/wordpress/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=2dedde63ab&wpp_id=36207';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://www.smartfem.com/entertainment/celebrities/bassass-black-feminists/amp/" /><script type="text/javascript" async defer
  src="https://apis.google.com/js/platform.js?publisherid=102946395564186624456">
</script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-22839696-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" id="et-custom-css">
#et-bio-author .yarpp-related { display:none; }
#et-bio-author .shareaholic-share-button-container { display:none; }
#et-bio-author .shareaholic-canvas { display:none; }
#et-bio-author .shareaholic-ui { display:none; }
#et-bio-author .shareaholic-resolved-canvas { display:none; }

.yarpp-related {text-align:center !important;}
.header-banner { position: relative; right: 94px; border: 20px solid #ffffff; }

.load-more a {
    color: #f7941e;}
</style></head>
<body class="post-template-default single single-post postid-36207 single-format-standard custom-background unknown et_includes_sidebar et_divi_builder">
	<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
							<div class="header-banner">
				<h2 style="text-align: right; color: #7B777D; "><em>The Digital Magazine for the Smart Woman on the Go!</em></h3>
				</div> <!-- .header-banner -->
			
							<a href="http://www.smartfem.com/">
					<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2016/06/SmartFem_Digital-Logo-FullColor.png" alt="SmartFem" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-20398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20398"><a href="http://www.smartfem.com/">HOME</a></li>
<li id="menu-item-20387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20387"><a title="Automotive" href="http://www.smartfem.com/category/automotive/">Auto</a></li>
<li id="menu-item-20391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20391"><a title="Business and Finance" href="http://www.smartfem.com/category/business-finance/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-36164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36164"><a href="http://www.smartfem.com/category/news-and-politics/">News and Politics</a></li>
</ul>
</li>
<li id="menu-item-20389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-20389"><a title="Dining and Entertainment" href="http://www.smartfem.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-20390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20390"><a title="Family and Children" href="http://www.smartfem.com/category/family/">Family</a></li>
<li id="menu-item-20388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20388"><a title="Fashion" href="http://www.smartfem.com/category/beauty-fashion/">Fashion</a></li>
<li id="menu-item-20392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20392"><a title="Health, Fitness, and Wellness" href="http://www.smartfem.com/category/health/">Health</a></li>
<li id="menu-item-20393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20393"><a title="Home and Real Estate" href="http://www.smartfem.com/category/home-3/">Home</a></li>
<li id="menu-item-20394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20394"><a title="Pets and Animals" href="http://www.smartfem.com/category/pet-experts/">Pets</a></li>
<li id="menu-item-20395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20395"><a title="Relationships and Romance" href="http://www.smartfem.com/category/relationships/">Relationships</a></li>
<li id="menu-item-20396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20396"><a title="Technology" href="http://www.smartfem.com/category/tech/">Tech</a></li>
<li id="menu-item-20397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20397"><a title="Travel and Vacation" href="http://www.smartfem.com/category/travel-2/">Travel</a></li>
<li id="menu-item-33736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33736"><a href="http://smartfemtv.com/" class="external" rel="nofollow">sfTV</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a href="https://twitter.com/smartfemmagazin">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a href="https://www.facebook.com/SmartFem">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="http://www.pinterest.com/smartfem/">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="google">
						<a href="https://plus.google.com/u/0/b/102946395564186624456/102946395564186624456" class="external" rel="nofollow">
							<span class="et-social-normal">Follow Us On Google+</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->
	<div class="post-thumbnail">
		<div class="container">
			<h1 class="post-heading">BassAss Black Feminists</h1>
		</div> <!-- .container -->
	</div> <!-- .post-thumbnail -->

<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="http://www.smartfem.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="http://www.smartfem.com/category/entertainment/celebrities/">Celebrities</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">BassAss Black Feminists</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
					
						<p class="post-meta">Posted By <a href="http://www.smartfem.com/author/msampson/" title="Posts by Monica Sampson" rel="author">Monica Sampson</a></p>
						
				
					<div class="pf-content"><p>R-E-S-P-E-C-T find out what it means to me!</p>
<p>It&#8217;s February, and that means it&#8217;s black history month. Here at Smartfem, we like to celebrate all women, but especially ones you can learn, grow, and become a more badass woman from.</p>
<p>I&#8217;m no one with out the amazing women that have supported me, and I fully believe every woman needs her heros. Histoys Black women do not get the credit they deserve.</p>
<blockquote><p>Today I&#8217;m going to highlight respected women you should celebrate this black history month.</p></blockquote>
<p>&nbsp;</p>
<h3 style="text-align: center;"><img class=" wp-image-36209 alignleft" src="http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-11.58.34-PM.png" alt="" width="169" height="243" srcset="http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-11.58.34-PM.png 273w, http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-11.58.34-PM-209x300.png 209w" sizes="(max-width: 169px) 100vw, 169px" />Ida B.  Wells.</h3>
<p>Before there was Rosa Parks there was Ida B Wells. Born in the south during the civil war she rose beyond her situational struggles and became an earl leader in the civil rights movement. She was a journalist, newspapers editor, activist, suffragette, and feminist. The leader of the first antilynching campaign, she was a courageous woman and role model to us all.</p>
<h3 style="text-align: center;"></h3>
<h3 style="text-align: center;">  bell hooks</h3>
<p>hooks is force to be reckoned will. She is an author, poet, feminist and social advocate. hooks was the first feminist writer to expand my worldview of feminism and its effects on all women, not just white women. Her work continues to define and effect the modern definition of feminism</p>
<h3 style="text-align: center;">Oprah Winfrey</h3>
<p>the woman, the movement, the legend. Often called the most powerful woman in the world, she began her life in extreme poverty. Pushing past her barriers, she used her talents and abilities to become the first black female news anchor and youngest anchor on her local Nashville station. Deeply co<img class=" wp-image-36210 alignright" src="http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-11.59.10-PM.png" alt="" width="230" height="172" srcset="http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-11.59.10-PM.png 331w, http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-11.59.10-PM-300x224.png 300w" sizes="(max-width: 230px) 100vw, 230px" />nnected to her audience she succeeded and starts her own production company, Harpo, after the start of her hour-long talk show. Vocal<br />
about her own weight issues and past sexual assault she helped shine a light on LGBTQ, race, gender, ethnicity, and religious struggles. Today, Oprah&#8217;s personal brand of positive continues to make ripples of positively in every community.</p>
<p>As a feminist, these are some of my personal role models. These women have shaped me and I encourage you to find an celebrate your own strong, powerful, black female role model.</p>

			<div class="kk-star-ratings  bottom-left lft" data-id="36207">
			    <div class="kksr-stars kksr-star gray">
			        <div class="kksr-fuel kksr-star yellow" style="width:0%;"></div>
			        <!-- kksr-fuel --><a href="#1"></a><a href="#2"></a><a href="#3"></a><a href="#4"></a><a href="#5"></a>
			    </div>
			    <!-- kksr-stars -->
			    <div class="kksr-legend"><div vocab="http://schema.org/" typeof="Blog">    <div property="name" class="kksr-title">BassAss Black Feminists</div>    <div property="aggregateRating" typeof="AggregateRating"><span property="ratingValue">5</span> <span property="ratingCount">1</span> vote            <meta property="bestRating" content="5"/>            <meta property="worstRating" content="1"/>    </div></div></div>
			    <!-- kksr-legend -->
			</div>
			<!-- kk-star-ratings -->
			</div><div class='shareaholic-canvas' data-app-id='6514951' data-app='share_buttons' data-title='BassAss Black Feminists' data-link='http://www.smartfem.com/entertainment/celebrities/bassass-black-feminists/' data-summary=''></div><div class='yarpp-related'>
<h3>Read More on SmartFem...</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.smartfem.com/beauty-fashion/2014-the-year-of-feminism/' title='2014: The Year of Feminism'>
<img width="120" height="120" src="http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-120x120.jpg 120w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-150x150.jpg 150w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-160x160.jpg 160w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-240x240.jpg 240w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-60x60.jpg 60w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-184x184.jpg 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">2014: The Year of Feminism</span></a>
<a class='yarpp-thumbnail' href='http://www.smartfem.com/smartfem-2/martin-luther-king-can-teach-feminist/' title='What Martin Luther King can teach Feminist.'>
<img width="120" height="120" src="http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="What Martin Luther King can teach Feminist." srcset="http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-120x120.png 120w, http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-150x150.png 150w, http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-160x160.png 160w, http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-240x240.png 240w, http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-60x60.png 60w, http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-184x184.png 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">What Martin Luther King can teach Feminist.</span></a>
<a class='yarpp-thumbnail' href='http://www.smartfem.com/relationships/feminism-is-the-new-f-word/' title='FEMINISM IS THE NEW F-WORD'>
<img width="120" height="120" src="http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-120x120.jpg 120w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-150x150.jpg 150w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-160x160.jpg 160w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-240x240.jpg 240w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-60x60.jpg 60w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-184x184.jpg 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">FEMINISM IS THE NEW F-WORD</span></a>
<a class='yarpp-thumbnail' href='http://www.smartfem.com/relationships/feminists-love-men-too/' title='Feminists Love Men Too'>
<img width="120" height="120" src="http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-120x120.jpg 120w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-150x150.jpg 150w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-160x160.jpg 160w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-240x240.jpg 240w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-60x60.jpg 60w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-184x184.jpg 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Feminists Love Men Too</span></a>
<a class='yarpp-thumbnail' href='http://www.smartfem.com/relationships/sexist-feminists/' title='10 Sexist Sayings That Make Feminists Cringe'>
<img width="120" height="120" src="http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-120x120.jpg 120w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-150x150.jpg 150w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-160x160.jpg 160w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-240x240.jpg 240w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-60x60.jpg 60w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-184x184.jpg 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">10 Sexist Sayings That Make Feminists Cringe</span></a>
</div>
</div>

					</article> <!-- .entry -->

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img src="http://www.smartfem.com/wordpress/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://www.smartfem.com/wordpress/wp-content/uploads/avatars/255/1479405840-bpfull.jpg&#038;w=60&#038;id=255&#038;random=1479405840" alt="" class=" avatar  avatar-60  photo user-255-avatar" width="60" height="60" />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> Monica Sampson							</p> <!-- end #author-info -->

							<p><div class="pf-content"><p>Monica Sampson is a Phoenix based journalist, entertainer and storyteller. Pursuing a double major from the Walter Cronkite School of Journalism, in broadcast journalism and theater with a pre law minor. Monica understands the power of media to educate, inspire, and inform.</p>
<p>Combining her passion for feminism with her media savvy, Monica has been recognized as an emerging feminist leader in the valley. Monica Sampson has appeared extensively on television and radio discussing feminism, politics, and empowerment; serving as a board member for <em>I Am That Girl</em>, a national organization dedicated to changing stereotypes often associated with women.</p>
<p>She is the assistant news director for KASC Blaze Radio and the co-host of the award winning radio show <em>Mo-Jo In The Morning</em>.</p>
<p>Outside of her professional life, Monica enjoys musicals, bunny rabbits, and singing along to Barbra Streisand.</p>

			<div class="kk-star-ratings  bottom-left lft" data-id="36207">
			    <div class="kksr-stars kksr-star gray">
			        <div class="kksr-fuel kksr-star yellow" style="width:0%;"></div>
			        <!-- kksr-fuel --><a href="#1"></a><a href="#2"></a><a href="#3"></a><a href="#4"></a><a href="#5"></a>
			    </div>
			    <!-- kksr-stars -->
			    <div class="kksr-legend"><div vocab="http://schema.org/" typeof="Blog">    <div property="name" class="kksr-title">BassAss Black Feminists</div>    <div property="aggregateRating" typeof="AggregateRating"><span property="ratingValue">5</span> <span property="ratingCount">1</span> vote            <meta property="bestRating" content="5"/>            <meta property="worstRating" content="1"/>    </div></div></div>
			    <!-- kksr-legend -->
			</div>
			<!-- kk-star-ratings -->
			</div><div class='shareaholic-canvas' data-app-id='6514951' data-app='share_buttons' data-title='BassAss Black Feminists' data-link='http://www.smartfem.com/entertainment/celebrities/bassass-black-feminists/' data-summary=''></div><div class='yarpp-related'>
<h3>Read More on SmartFem...</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.smartfem.com/beauty-fashion/2014-the-year-of-feminism/' title='2014: The Year of Feminism'>
<img width="120" height="120" src="http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-120x120.jpg 120w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-150x150.jpg 150w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-160x160.jpg 160w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-240x240.jpg 240w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-60x60.jpg 60w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/01/Taylor_Swift_3_2012-184x184.jpg 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">2014: The Year of Feminism</span></a>
<a class='yarpp-thumbnail' href='http://www.smartfem.com/smartfem-2/martin-luther-king-can-teach-feminist/' title='What Martin Luther King can teach Feminist.'>
<img width="120" height="120" src="http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-120x120.png" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="What Martin Luther King can teach Feminist." srcset="http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-120x120.png 120w, http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-150x150.png 150w, http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-160x160.png 160w, http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-240x240.png 240w, http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-60x60.png 60w, http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Screen-Shot-2017-01-17-at-1.28.36-PM-184x184.png 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">What Martin Luther King can teach Feminist.</span></a>
<a class='yarpp-thumbnail' href='http://www.smartfem.com/relationships/feminism-is-the-new-f-word/' title='FEMINISM IS THE NEW F-WORD'>
<img width="120" height="120" src="http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-120x120.jpg 120w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-150x150.jpg 150w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-160x160.jpg 160w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-240x240.jpg 240w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-60x60.jpg 60w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/02/gender.equality.feature.-184x184.jpg 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">FEMINISM IS THE NEW F-WORD</span></a>
<a class='yarpp-thumbnail' href='http://www.smartfem.com/relationships/feminists-love-men-too/' title='Feminists Love Men Too'>
<img width="120" height="120" src="http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-120x120.jpg 120w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-150x150.jpg 150w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-160x160.jpg 160w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-240x240.jpg 240w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-60x60.jpg 60w, http://www.smartfem.com/wordpress/wp-content/uploads/2015/05/pexels-184x184.jpg 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Feminists Love Men Too</span></a>
<a class='yarpp-thumbnail' href='http://www.smartfem.com/relationships/sexist-feminists/' title='10 Sexist Sayings That Make Feminists Cringe'>
<img width="120" height="120" src="http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-120x120.jpg 120w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-150x150.jpg 150w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-160x160.jpg 160w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-240x240.jpg 240w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-60x60.jpg 60w, http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/retro-1254131_960_720-184x184.jpg 184w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">10 Sexist Sayings That Make Feminists Cringe</span></a>
</div>
</div>
</p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Article On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=http://www.smartfem.com/entertainment/celebrities/bassass-black-feminists/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=http://www.smartfem.com/entertainment/celebrities/bassass-black-feminists/&amp;p[images][0]=http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-11.55.27-PM-150x150.png&amp;p[title]=BassAss Black Feminists" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http://www.smartfem.com/entertainment/celebrities/bassass-black-feminists/&amp;text=BassAss Black Feminists" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
						<div class="header-banner">
							<div id="ubm-banners-rotation-n1" data-interval="20000" class="ubm_banners_rotation" style="overflow: hidden; width: 728px; height: 90px;"><div id="48_ubm_banner" class="ubm_rotating_banner"><a href="http://www.coulterinfiniti.com/index.htm" target="_self" rel="nofollow" class="external"><img src="http://www.smartfem.com/wordpress/wp-content/uploads/useful_banner_manager_banners/48-Coulter Infiniti of Superstition Springs Arizona drive the Q50-728x90.jpg" width="100%" height="100%" alt="Coulter Infiniti of Superstition Springs Arizona drive the Q50" /></a></div><div id="25_ubm_banner" class="ubm_rotating_banner" style="display: none"><a href="http://www.sslexus.com/" target="_blank" rel="nofollow" class="external"><img src="http://www.smartfem.com/wordpress/wp-content/uploads/useful_banner_manager_banners/25-Superstition_Springs_Lexus_wide.jpg" width="100%" height="100%" alt="Dec 2016_Lexus Superstition Springs" /></a></div><div id="53_ubm_banner" class="ubm_rotating_banner" style="display: none"><a href="https://www.fiatusaofscottsdale.com/" target="_self" rel="nofollow" class="external"><img src="http://www.smartfem.com/wordpress/wp-content/uploads/useful_banner_manager_banners/53-FOS-021317-FIAT500-Savings-JE-728x90.gif" width="100%" height="100%" alt="Jan 2017 Fiat of Scottsdale Fiat 500" /></a></div><div id="61_ubm_banner" class="ubm_rotating_banner" style="display: none"><a href="https://www.fiatusaofscottsdale.com/" target="_self" rel="nofollow" class="external"><img src="http://www.smartfem.com/wordpress/wp-content/uploads/useful_banner_manager_banners/61-FOS-021317-FIAT500X-Savings-JE-728x90.gif" width="100%" height="100%" alt="Jan 2017 Fiat of Scottsdale-2 500x" /></a></div><div id="64_ubm_banner" class="ubm_rotating_banner" style="display: none"><a href="https://www.fiatusaofscottsdale.com/" target="_self" rel="dofollow nofollow" class="external"><img src="http://www.smartfem.com/wordpress/wp-content/uploads/useful_banner_manager_banners/64-FOS-021317-FIAT124-Savings-JE-728x90.gif" width="100%" height="100%" alt="Fiat of Scottsdale-Alfa Romeo 124 Spider" /></a></div></div>						</div>
					</div>
<pre> 
<p>&nbsp;


</pre>

				
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/celebrities/bassass-black-feminists/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.smartfem.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='36207' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="315b05a780" /></p><p style="width: auto;"><label><input type="checkbox" name="s2_comment_request" value="1" /> Check here to Subscribe to notifications for new posts</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p>			</form>
			</div><!-- #respond -->
		</section>				
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		<div id="text-62" class="widget widget_text"><h4 class="widgettitle">Meet our SmartFem Team</h4>			<div class="textwidget"><p style="margin-left: -50px; margin-right: -50px; margin-top: -30px; margin-bottom: 0px;" align="center"><a title="Meet the SmartFem Team" target="_self" href="http://www.smartfem.com/smartfem-team/" rel="follow" ><img title="Meet the SmartFem Team" src="http://www.smartfem.com/wordpress/wp-content/uploads/2017/01/Meet-our-SmartFem-Team-6.jpg" width="320" height="160" border="none" /></a></p></div>
		</div> <!-- end .widget --><div id="text-64" class="widget widget_text"><h4 class="widgettitle">SmartFem Media Group</h4>			<div class="textwidget"><p style="margin-left: -50px; margin-right: -50px; margin-top: -30px; margin-bottom: -5px;" align="center"><a title="SmartFem Media Group" target="_blank" href="http://smartfemmediagroup.com/" rel="follow"  class="external"><img title="SmartFem Media Group" src="http://www.smartfem.com/wordpress/wp-content/uploads/2016/09/SmartFem-Media-Group-320.png" width="320" height="171" border="none" /></a></p></div>
		</div> <!-- end .widget --><div id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.smartfem.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget --><div id="ubm-banners-2" class="widget ubm_widget">        <div class="ubm_banner">
                        <a href="http://www.sslexus.com/" target="_blank" rel="nofollow" class="external">
                    	<img src="http://www.smartfem.com/wordpress/wp-content/uploads/useful_banner_manager_banners/29-Superstition_Springs_Lexus_300x300.jpg" width="300" height="300" alt="Dec 2016_Lexus Superstition Springs" />
                            </a>
                    </div>
                <div class="ubm_banner">
                        <a href="https://www.fiatusaofscottsdale.com/" target="_self" rel="nofollow" class="external">
                    	<img src="http://www.smartfem.com/wordpress/wp-content/uploads/useful_banner_manager_banners/60-FOS-021317-FIAT500X-Savings-JE-300x250.gif" width="300" height="250" alt="Jan 2017 Fiat of Scottsdale-2 500x" />
                            </a>
                    </div>
        </div> <!-- end .widget --><div id="s2_form_widget-2" class="widget s2_form_widget"><h4 class="widgettitle">Subscribe to SmartFem</h4><div class="search"><form method="post"><input type="hidden" name="ip" value="54.224.77.253" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
<p class="main-title"><a href="http://www.smartfem.com/about-smartfem/smartfems-privacy-policy/">SmartFem’s Privacy Policy</a></p></div></div> <!-- end .widget --><div id="ettabbedwidget-2" class="widget widget_ettabbedwidget">		<ul class="categories-tabs">
			<li class="home-tab-active"><a href="#">Recent</a></li>
			<li><a href="#">Popular</a></li>
			<li><a href="#">Random</a></li>
		</ul>

		<div class="et-tabbed-all-tabs">
			<div class="recent-tabbed">
			<ul>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/health/digital-birth-control-helping-women-take-control-naturally/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2016/03/iphone.holding.feature.-60x60.jpg" alt='Digital Birth Control Is Helping Women Take Control Naturally' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/health/digital-birth-control-helping-women-take-control-naturally/">Digital Birth Control Is Helping Women Take Control Naturally</a></span>

		<span class="postinfo">Feb 23, 2017</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/entertainment/celebrities/bassass-black-feminists/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-22-at-11.55.27-PM-60x60.png" alt='BassAss Black Feminists' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/entertainment/celebrities/bassass-black-feminists/">BassAss Black Feminists</a></span>

		<span class="postinfo">Feb 23, 2017</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/entertainment/online-shopping-hack-thatll-save-money/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/shopping-cart-60x60.jpg" alt='The Online Shopping Hack That&#8217;ll Save You Money' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/entertainment/online-shopping-hack-thatll-save-money/">The Online Shopping Hack That&#8217;ll Save You Money</a></span>

		<span class="postinfo">Feb 22, 2017</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/entertainment/bad-date-order-shot/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/shots-60x60.jpg" alt='On A Bad Date? Order This Shot' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/entertainment/bad-date-order-shot/">On A Bad Date? Order This Shot</a></span>

		<span class="postinfo">Feb 21, 2017</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/smartfem-2/surviving-college-while-sick/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/Screen-Shot-2017-02-20-at-11.51.52-PM-60x60.png" alt='Surviving College While Sick' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/smartfem-2/surviving-college-while-sick/">Surviving College While Sick</a></span>

		<span class="postinfo">Feb 21, 2017</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/pet-experts/leptospirosis-bacteria-continues-spread-dogs-across-valley/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/dog--60x60.jpg" alt='Leptospirosis Bacteria Continues to Spread in Dogs Across the Valley' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/pet-experts/leptospirosis-bacteria-continues-spread-dogs-across-valley/">Leptospirosis Bacteria Continues to Spread in Dogs Across the Valley</a></span>

		<span class="postinfo">Feb 20, 2017</span>
	</div>
</li></ul>			</div> <!-- .recent-tabbed -->

			<div class="popular-tabbed">
			<ul>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/automotive/handling-a-car-dealer-tips-to-dealing-with-the-dealer/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2012/05/Car-Dealer-tips_Dealing-with-the-Dealer_585px.jpg" alt='Handling a Car Dealer &#8211; Tips to dealing with the dealer!' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/automotive/handling-a-car-dealer-tips-to-dealing-with-the-dealer/">Handling a Car Dealer &#8211; Tips to dealing with the dealer!</a></span>

		<span class="postinfo">Jun 1, 2012</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/tech/video-surveillance-not-just-for-companies-anymore/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2013/04/TuxedoW_door1-220x162.jpg" alt='Video Surveillance Not just for Companies Anymore' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/tech/video-surveillance-not-just-for-companies-anymore/">Video Surveillance Not just for Companies Anymore</a></span>

		<span class="postinfo">Apr 2, 2013</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/entertainment/pale-gurl-life-liberty-and-the-pursuit-of-a-tan/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2012/05/Joleen-Lunzer_improv_SmartFem.jpg" alt='Pale Gurl &#8211; Life, Liberty and the Pursuit of a Tan' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/entertainment/pale-gurl-life-liberty-and-the-pursuit-of-a-tan/">Pale Gurl &#8211; Life, Liberty and the Pursuit of a Tan</a></span>

		<span class="postinfo">May 4, 2012</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/entertainment/pale-gurl-serial-monogamist/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2012/05/Pale-Gurl_Serial-Monogamist_Joleen-Lunzer_585px.jpg" alt='Pale Gurl &#8211; &#8220;Serial Monogamist&#8221;' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/entertainment/pale-gurl-serial-monogamist/">Pale Gurl &#8211; &#8220;Serial Monogamist&#8221;</a></span>

		<span class="postinfo">May 23, 2012</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/health/an-apple-for-the-teacher-a-massage-for-you/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2012/08/MassageRoutine150.jpeg" alt='An Apple for the Teacher, A Massage for You!' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/health/an-apple-for-the-teacher-a-massage-for-you/">An Apple for the Teacher, A Massage for You!</a></span>

		<span class="postinfo">Aug 21, 2012</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/automotive/how-parents-can-save-on-their-teenagers-auto-insurance/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2012/08/Teenage-Drivers585.jpeg" alt='How Parents Can Save on Their Teenager’s Auto Insurance' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/automotive/how-parents-can-save-on-their-teenagers-auto-insurance/">How Parents Can Save on Their Teenager’s Auto Insurance</a></span>

		<span class="postinfo">Aug 14, 2012</span>
	</div>
</li></ul>			</div> <!-- .popular-tabbed -->

			<div class="random-tabbed">
			<ul>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/beauty-fashion/the-color-code-colored-furs-and-how-to-wear-them/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2014/12/ftrdfur1-60x60.jpg" alt='The Color Code: Colored Furs and How to Wear Them' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/beauty-fashion/the-color-code-colored-furs-and-how-to-wear-them/">The Color Code: Colored Furs and How to Wear Them</a></span>

		<span class="postinfo">Dec 29, 2014</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/health/5-myths-hear-working/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2016/08/woman-crunches-gym-feature-60x60.jpg" alt='5 Myths You Hear About Working Out' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/health/5-myths-hear-working/">5 Myths You Hear About Working Out</a></span>

		<span class="postinfo">Aug 9, 2016</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/health/cut-away-your-anxieties-about-meeting-with-a-plastic-surgeon/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2014/01/90.jpeg" alt='Cut Away Your Anxieties About Meeting With A Plastic Surgeon' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/health/cut-away-your-anxieties-about-meeting-with-a-plastic-surgeon/">Cut Away Your Anxieties About Meeting With A Plastic Surgeon</a></span>

		<span class="postinfo">Jan 9, 2014</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/home-3/why-is-age-discrimination-is-still-a-problem-today/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2015/07/featuredaging-60x60.jpg" alt='Why is Age Discrimination Still a Problem Today?' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/home-3/why-is-age-discrimination-is-still-a-problem-today/">Why is Age Discrimination Still a Problem Today?</a></span>

		<span class="postinfo">Jul 29, 2015</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/health/what-is-a-champion/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2012/02/What-is-a-Champion_inspirational-article_for-women_womens-health_jerny-rieves_150px-featured.jpg" alt='What is a Champion?' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/health/what-is-a-champion/">What is a Champion?</a></span>

		<span class="postinfo">Feb 25, 2012</span>
	</div>
</li>
<li class="clearfix">
	<div class="smallthumb">
		<a href="http://www.smartfem.com/pet-experts/mews-and-brews-glendales-first-cat-cafe-approaches/">
			<img src="http://www.smartfem.com/wordpress/wp-content/uploads/2017/02/cat-cafe4_featured-60x60.jpg" alt='Mews and Brews: Glendale&#8217;s First Cat Cafe Approaches' width='60' height='60' />		</a>
	</div>

	<div class="post-metainfo">
		<span class="title"><a href="http://www.smartfem.com/pet-experts/mews-and-brews-glendales-first-cat-cafe-approaches/">Mews and Brews: Glendale&#8217;s First Cat Cafe Approaches</a></span>

		<span class="postinfo">Feb 10, 2017</span>
	</div>
</li></ul>			</div> <!-- .random-tabbed -->
		</div> <!-- .et-tabbed-all-tabs -->
</div> <!-- end .widget --><div id="text-63" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/smartfemaz" data-widget-id="735165188731604993">Tweets by @smartfemaz</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div> <!-- end .widget --><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.smartfem.com/2017/02/'> February 2017 &nbsp;(29)</option>
	<option value='http://www.smartfem.com/2017/01/'> January 2017 &nbsp;(41)</option>
	<option value='http://www.smartfem.com/2016/12/'> December 2016 &nbsp;(36)</option>
	<option value='http://www.smartfem.com/2016/11/'> November 2016 &nbsp;(34)</option>
	<option value='http://www.smartfem.com/2016/10/'> October 2016 &nbsp;(36)</option>
	<option value='http://www.smartfem.com/2016/09/'> September 2016 &nbsp;(41)</option>
	<option value='http://www.smartfem.com/2016/08/'> August 2016 &nbsp;(44)</option>
	<option value='http://www.smartfem.com/2016/07/'> July 2016 &nbsp;(33)</option>
	<option value='http://www.smartfem.com/2016/06/'> June 2016 &nbsp;(33)</option>
	<option value='http://www.smartfem.com/2016/05/'> May 2016 &nbsp;(39)</option>
	<option value='http://www.smartfem.com/2016/04/'> April 2016 &nbsp;(34)</option>
	<option value='http://www.smartfem.com/2016/03/'> March 2016 &nbsp;(41)</option>
	<option value='http://www.smartfem.com/2016/02/'> February 2016 &nbsp;(26)</option>
	<option value='http://www.smartfem.com/2016/01/'> January 2016 &nbsp;(29)</option>
	<option value='http://www.smartfem.com/2015/12/'> December 2015 &nbsp;(33)</option>
	<option value='http://www.smartfem.com/2015/11/'> November 2015 &nbsp;(26)</option>
	<option value='http://www.smartfem.com/2015/10/'> October 2015 &nbsp;(27)</option>
	<option value='http://www.smartfem.com/2015/09/'> September 2015 &nbsp;(26)</option>
	<option value='http://www.smartfem.com/2015/08/'> August 2015 &nbsp;(23)</option>
	<option value='http://www.smartfem.com/2015/07/'> July 2015 &nbsp;(20)</option>
	<option value='http://www.smartfem.com/2015/06/'> June 2015 &nbsp;(10)</option>
	<option value='http://www.smartfem.com/2015/05/'> May 2015 &nbsp;(13)</option>
	<option value='http://www.smartfem.com/2015/04/'> April 2015 &nbsp;(7)</option>
	<option value='http://www.smartfem.com/2015/03/'> March 2015 &nbsp;(14)</option>
	<option value='http://www.smartfem.com/2015/02/'> February 2015 &nbsp;(10)</option>
	<option value='http://www.smartfem.com/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='http://www.smartfem.com/2014/12/'> December 2014 &nbsp;(20)</option>
	<option value='http://www.smartfem.com/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='http://www.smartfem.com/2014/10/'> October 2014 &nbsp;(16)</option>
	<option value='http://www.smartfem.com/2014/09/'> September 2014 &nbsp;(17)</option>
	<option value='http://www.smartfem.com/2014/08/'> August 2014 &nbsp;(15)</option>
	<option value='http://www.smartfem.com/2014/07/'> July 2014 &nbsp;(11)</option>
	<option value='http://www.smartfem.com/2014/06/'> June 2014 &nbsp;(24)</option>
	<option value='http://www.smartfem.com/2014/05/'> May 2014 &nbsp;(15)</option>
	<option value='http://www.smartfem.com/2014/04/'> April 2014 &nbsp;(22)</option>
	<option value='http://www.smartfem.com/2014/03/'> March 2014 &nbsp;(19)</option>
	<option value='http://www.smartfem.com/2014/02/'> February 2014 &nbsp;(20)</option>
	<option value='http://www.smartfem.com/2014/01/'> January 2014 &nbsp;(28)</option>
	<option value='http://www.smartfem.com/2013/12/'> December 2013 &nbsp;(21)</option>
	<option value='http://www.smartfem.com/2013/11/'> November 2013 &nbsp;(19)</option>
	<option value='http://www.smartfem.com/2013/10/'> October 2013 &nbsp;(17)</option>
	<option value='http://www.smartfem.com/2013/09/'> September 2013 &nbsp;(11)</option>
	<option value='http://www.smartfem.com/2013/08/'> August 2013 &nbsp;(11)</option>
	<option value='http://www.smartfem.com/2013/07/'> July 2013 &nbsp;(14)</option>
	<option value='http://www.smartfem.com/2013/06/'> June 2013 &nbsp;(14)</option>
	<option value='http://www.smartfem.com/2013/05/'> May 2013 &nbsp;(13)</option>
	<option value='http://www.smartfem.com/2013/04/'> April 2013 &nbsp;(24)</option>
	<option value='http://www.smartfem.com/2013/03/'> March 2013 &nbsp;(11)</option>
	<option value='http://www.smartfem.com/2013/02/'> February 2013 &nbsp;(10)</option>
	<option value='http://www.smartfem.com/2013/01/'> January 2013 &nbsp;(12)</option>
	<option value='http://www.smartfem.com/2012/12/'> December 2012 &nbsp;(16)</option>
	<option value='http://www.smartfem.com/2012/11/'> November 2012 &nbsp;(16)</option>
	<option value='http://www.smartfem.com/2012/10/'> October 2012 &nbsp;(22)</option>
	<option value='http://www.smartfem.com/2012/09/'> September 2012 &nbsp;(23)</option>
	<option value='http://www.smartfem.com/2012/08/'> August 2012 &nbsp;(28)</option>
	<option value='http://www.smartfem.com/2012/07/'> July 2012 &nbsp;(28)</option>
	<option value='http://www.smartfem.com/2012/06/'> June 2012 &nbsp;(20)</option>
	<option value='http://www.smartfem.com/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='http://www.smartfem.com/2012/04/'> April 2012 &nbsp;(12)</option>
	<option value='http://www.smartfem.com/2012/03/'> March 2012 &nbsp;(15)</option>
	<option value='http://www.smartfem.com/2012/02/'> February 2012 &nbsp;(10)</option>
	<option value='http://www.smartfem.com/2012/01/'> January 2012 &nbsp;(5)</option>
	<option value='http://www.smartfem.com/2011/12/'> December 2011 &nbsp;(3)</option>
	<option value='http://www.smartfem.com/2011/11/'> November 2011 &nbsp;(1)</option>
	<option value='http://www.smartfem.com/2011/10/'> October 2011 &nbsp;(1)</option>
	<option value='http://www.smartfem.com/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='http://www.smartfem.com/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='http://www.smartfem.com/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='http://www.smartfem.com/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='http://www.smartfem.com/2011/05/'> May 2011 &nbsp;(2)</option>
	<option value='http://www.smartfem.com/2011/04/'> April 2011 &nbsp;(7)</option>
	<option value='http://www.smartfem.com/2011/03/'> March 2011 &nbsp;(1)</option>
	<option value='http://www.smartfem.com/2011/02/'> February 2011 &nbsp;(2)</option>
	<option value='http://www.smartfem.com/2011/01/'> January 2011 &nbsp;(8)</option>

		</select>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			</div> <!-- #main-content -->

			
		<div id="footer-bottom">
		<ul id="menu-footer-menu" class="bottom-nav"><li id="menu-item-21315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21315"><a href="http://www.smartfem.com/about-smartfem/">ABOUT</a></li>
<li id="menu-item-21316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21316"><a href="http://www.smartfem.com/about-smartfem/smartfems-privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-21317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21317"><a href="http://www.smartfem.com/about-smartfem/smartfem-experts/">TESTIMONIALS</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21318"><a href="http://www.smartfem.com/phoenix-directory/">SMARTFEM RECOMMENDED DIRECTORY</a></li>
<li id="menu-item-21319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21319"><a href="http://www.smartfem.com/calendar-of-events/">CALENDAR OF EVENTS</a></li>
<li id="menu-item-21320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21320"><a href="http://www.smartfem.com/contact-us/">CONTACT</a></li>
<li id="menu-item-21321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21321"><a href="http://www.smartfem.com/contact-us/resolution-center/">RESOLUTION CENTER</a></li>
</ul>		</div> <!-- #footer-bottom -->
	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container">
		<p id="copyright">© 2016 <a href="http://www.smartfemmediagroup.com/" title="SmartFem Media Group" class="external" rel="nofollow">SmartFem®</a> All Rights Reserved | <a href="http://www.smartfemmediagroup.com/contact-us/" class="external" rel="nofollow">contact</a> us</p>
	</div>

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.smartfem.com/wordpress/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-global-functions.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/themes/Nexus/js/superfish.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"http:\/\/www.smartfem.com\/wordpress\/wp-admin\/admin-ajax.php","et_hb_nonce":"2d9c36b068"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/themes/Nexus/js/custom.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/plugins/divi-builder/includes/builder/scripts/waypoints.min.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.magnific-popup.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.mobile.custom.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.smartfem.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.smartfem.com\/wordpress\/wp-content\/themes\/Nexus\/images","builder_images_uri":"http:\/\/www.smartfem.com\/wordpress\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"ba00474592","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9f77a2cd6a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"36207","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-scripts.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js'></script>
<script type='text/javascript' src='http://www.smartfem.com/wordpress/wp-includes/js/wp-embed.min.js'></script>

<!--  Start  -->



<!--  end  -->

</body>
</html>