<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.smartfem.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.smartfem.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.smartfem.com';var et_post_id='40720';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Spring Clean Your Life: Get Rid of Toxic Relationships</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Evaluating your potentially toxic relationships may sound just as bad, if not worse, than spring cleaning—but for you mental and emotional health, it will be worthwhile."/>
<link rel="canonical" href="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spring Clean Your Life: Get Rid of Toxic Relationships" />
<meta property="og:description" content="Evaluating your potentially toxic relationships may sound just as bad, if not worse, than spring cleaning—but for you mental and emotional health, it will be worthwhile." />
<meta property="og:url" content="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/" />
<meta property="og:site_name" content="SmartFem Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SmartFem/" />
<meta property="article:tag" content="arizona" />
<meta property="article:tag" content="frienship" />
<meta property="article:tag" content="spring" />
<meta property="article:tag" content="toxic relationships" />
<meta property="article:section" content="Relationships" />
<meta property="article:published_time" content="2018-02-26T07:17:33+00:00" />
<meta property="article:modified_time" content="2018-02-26T01:27:41+00:00" />
<meta property="og:updated_time" content="2018-02-26T01:27:41+00:00" />
<meta property="og:image" content="http://www.smartfem.com/wp-content/uploads/2018/02/ftrd-friend.jpg" />
<meta property="og:image:width" content="584" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Evaluating your potentially toxic relationships may sound just as bad, if not worse, than spring cleaning—but for you mental and emotional health, it will be worthwhile." />
<meta name="twitter:title" content="Spring Clean Your Life: Get Rid of Toxic Relationships" />
<meta name="twitter:site" content="@smartfemmagazin" />
<meta name="twitter:image" content="http://www.smartfem.com/wp-content/uploads/2018/02/ftrd-friend.jpg" />
<meta name="twitter:creator" content="@smartfemmagazin" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.smartfem.com\/","name":"SmartFem Magazine","alternateName":"The Digital Magazine for the Smart Woman on the Go","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.smartfem.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.smartfem.com\/relationships\/spring-clean-life-get-rid-toxic-relationships\/","sameAs":["https:\/\/www.facebook.com\/SmartFem\/","https:\/\/www.instagram.com\/leawoodford\/","https:\/\/www.linkedin.com\/in\/leahaben\/","https:\/\/www.youtube.com\/user\/SmartFemAZ","https:\/\/www.pinterest.com\/smartfem\/","https:\/\/twitter.com\/smartfemmagazin"],"@id":"#organization","name":"SmartFem Magazine","logo":"http:\/\/www.smartfem.com\/wp-content\/uploads\/2016\/06\/SmartFem_Digital-Logo-FullColor.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SmartFem Magazine &raquo; Feed" href="http://www.smartfem.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SmartFem Magazine &raquo; Comments Feed" href="http://www.smartfem.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SmartFem Magazine &raquo; Spring Clean Your Life: Get Rid of Toxic Relationships Comments Feed" href="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.smartfem.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.83" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bc_rb_global_style-css'  href='http://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/style/bc_rb_global.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='http://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/style/animate.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='http://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/style/owl.carousel.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-theme-css'  href='http://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/style/owl.theme.default.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='http://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/style/owl.transitions.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.smartfem.com/wp-content/themes/Extra/style.css?ver=2.0.83' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.smartfem.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.smartfem.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.smartfem.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smartfem.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smartfem.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://www.smartfem.com/?p=40720' />
<link rel="alternate" type="application/json+oembed" href="http://www.smartfem.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smartfem.com%2Frelationships%2Fspring-clean-life-get-rid-toxic-relationships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smartfem.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smartfem.com%2Frelationships%2Fspring-clean-life-get-rid-toxic-relationships%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.smartfem.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.smartfem.com/wp-content/plugins/graceful-pull-quotes/styles/Frostbite.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.smartfem.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://www.smartfem.com/wp-content/uploads/2016/08/Smartfem-digital-magazine-favicon.png" /><link rel="amphtml" href="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/amp/"><meta name="msvalidate.01" content="D177EB0421F384F22D086CCCA83FB6C9" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22839696-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://www.smartfem.com/wp-content/uploads/2016/08/cropped-Smartfem-digital-magazine-favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.smartfem.com/wp-content/uploads/2016/08/cropped-Smartfem-digital-magazine-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.smartfem.com/wp-content/uploads/2016/08/cropped-Smartfem-digital-magazine-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.smartfem.com/wp-content/uploads/2016/08/cropped-Smartfem-digital-magazine-favicon-300x300.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.smartfem.com/wp-content/cache/et/global/et-extra-customizer-global-15196921912.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-40720 single-format-standard et_extra et_pb_pagebuilder_layout et_fixed_nav et_smooth_scroll et_pb_gutters1 et_primary_nav_dropdown_animation_flipInY et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar unknown et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/SmartFem" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/smartfemmagazin" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/+Smartfem/posts" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus external" rel="nofollow"></a>
								</li>
																																															<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/smartfem/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/smartfem/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram external" rel="nofollow"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon rss">
									<a href="http://www.smartfem.com/rss" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/smartfem" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube external" rel="nofollow"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.smartfem.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.smartfem.com/" data-fixed-height="79">
							<img src="http://www.smartfem.com/wp-content/uploads/2017/04/SmartFem-Womens-Magazine-header.png" alt="SmartFem Magazine" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-20398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20398"><a href="http://www.smartfem.com/">HOME</a></li>
<li id="menu-item-37169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37169"><a href="http://www.smartfem.com/category/smartfem-2/">Topics</a>
<ul class="sub-menu">
	<li id="menu-item-20387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20387"><a href="http://www.smartfem.com/category/automotive/">Auto</a></li>
	<li id="menu-item-37170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37170"><a href="http://www.smartfem.com/category/beauty-fashion/">Beauty &#038; Fashion</a></li>
	<li id="menu-item-20391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20391"><a href="http://www.smartfem.com/category/business-finance/">Business &#038; Finance</a></li>
	<li id="menu-item-20389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20389"><a href="http://www.smartfem.com/category/entertainment/">Entertainment &#038; Celebrities</a></li>
	<li id="menu-item-20390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20390"><a href="http://www.smartfem.com/category/family/">Family</a></li>
	<li id="menu-item-20392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20392"><a href="http://www.smartfem.com/category/health/">Health &#038; Fitness</a></li>
	<li id="menu-item-20393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20393"><a href="http://www.smartfem.com/category/home-3/">Home</a></li>
	<li id="menu-item-36164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36164"><a href="http://www.smartfem.com/category/news-and-politics/">News &#038; Politics</a></li>
	<li id="menu-item-20394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20394"><a href="http://www.smartfem.com/category/pet-experts/">Pets</a></li>
	<li id="menu-item-20395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20395"><a title="Relationships and Romance" href="http://www.smartfem.com/category/relationships/">Relationships</a></li>
	<li id="menu-item-20396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20396"><a href="http://www.smartfem.com/category/tech/">Tech</a></li>
	<li id="menu-item-20397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20397"><a href="http://www.smartfem.com/category/travel-2/">Travel</a></li>
</ul>
</li>
<li id="menu-item-37345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37345"><a href="http://www.smartfem.com/smartfem-contributors/">Authors</a></li>
<li id="menu-item-37171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37171"><a href="http://www.smartfem.com/about-smartfem/">About</a>
<ul class="sub-menu">
	<li id="menu-item-37187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37187"><a href="http://www.smartfem.com/smartfem-team/">The SmartFem Team</a></li>
	<li id="menu-item-37172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37172"><a target="_blank" href="http://smartfemmediagroup.com/#new_tab">SmartFem Media Group Advertising</a></li>
	<li id="menu-item-37174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37174"><a href="http://www.smartfem.com/about-smartfem/smartfems-privacy-policy/">SmartFem&#8217;s Privacy Policy</a></li>
	<li id="menu-item-37175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37175"><a href="http://www.smartfem.com/about-smartfem/smartfem-experts/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-37194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37194"><a target="_blank" href="http://http://smartfemtv.com/#new_tab" class="external" rel="nofollow">SmartFem TV</a>
<ul class="sub-menu">
	<li id="menu-item-37903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37903"><a href="http://smartfemtv.com/">Visit SmartFemTV</a></li>
	<li id="menu-item-37198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37198"><a target="_blank" href="http://www.c-suitetv.com/shows/smartfem-tv/#new_tab" class="external" rel="nofollow">see SmartFem TV on the C-Suite Network</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-40720" class="module single-post-module post-40720 post type-post status-publish format-standard has-post-thumbnail hentry category-relationships category-smartfem-2 tag-arizona tag-frienship tag-spring tag-toxic-relationships et-doesnt-have-title_meta et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_pb_section  et_pb_section_0 et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_0 et_pb_gutters1 et_pb_row_fullwidth">
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_0 et-last-child">
				
				
				<div class="et_pb_module et_pb_post_title   et_pb_post_title_0 et_pb_bg_layout_light et_pb_featured_bg et_pb_section_parallax et_pb_text_align_left">
				<span
					class="et_parallax_bg"
					style="background-image: url(http://www.smartfem.com/wp-content/uploads/2018/02/ftrd-friend.jpg);"
				></span>
				
				
				<div class="et_pb_title_container">
					
				</div>
				
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_1 et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_1 et-last-child">
				
				
				<div class="et_pb_module et_pb_post_title   et_pb_post_title_1 et_pb_bg_layout_light et_pb_text_align_left">
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Spring Clean Your Life: Get Rid of Toxic Relationships</h1>
				</div>
				
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_2 et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_2 et-last-child">
				
				
				<div class="et_pb_module et_pb_post_title   et_pb_post_title_2 et_pb_bg_layout_light et_pb_text_align_left">
				
				
				
				<div class="et_pb_title_container">
					<p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="http://www.smartfem.com/author/sierrajochoa/" title="Posts by Sierra Ochoa" rel="author">Sierra Ochoa</a></span></p>
				</div>
				
			</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
				
				
				<div class="et_pb_text_inner">
					<p>The weather in most parts of Arizona is idyllic right now in this Spring of 2018. Arizonans know that this means it is time to get outdoors, go out at night, plan hikes, attend events, and explore the state we love. Spring can be a lovely time in our Southwestern desert. With all of these amazing and fun things to do, who are you planning on inviting to take these adventures with you?</p>
<p>Spring is the time for friendship, so evaluate<a href="http://www.smartfem.com/relationships/science-says-you-can-only-have-five-best-friends/"> your own friends list.</a> <span class="pullquote">Make sure all of the people you consider your friends are actually your friends!</span> This year, if you make any resolution, resolve to care about yourself to know when to leave a toxic friendship or relationship.</p>
<p>Toxic relationships are sometimes<a href="http://www.smartfem.com/smartfem-2/is-my-friend-toxic/"> hard to recognize</a> on the surface. It doesn’t have to be as explicit as verbally putting you down, signs of a toxic relationship can be more nuanced. That is not to say that the “toxic” person is evil, or intentionally plotting your demise. These people may simply be self-centered people, or even people that are too busy for you. Here are some signs you may be in a toxic friendship:</p>
<ul>
<li>You always do the activity the other person wants to do</li>
<li>This person constantly interrupts or talks over you</li>
<li>They will ask you for help and feedback, but when you ask for help, they are too busy</li>
<li>Unresponsive to your calls and messages, but expects you to answer every time</li>
<li>Remains uninterested in your success, or undercuts you when you tell them good news</li>
<li>Expects you to constantly do personal favors (babysitting, picking up kids, etc) for little or no compensation</li>
</ul>
<p>Some of these things individually do not sound like necessarily “toxic” behaviors, but if <a href="http://www.smartfem.com/relationships/study-finds-mean-friends-want-best/">one of your friends</a> exhibits two or more of these actions, they may the unhealthy element in your life or social life.</p>
<p>Evaluating your relationships may sound just as bad, if not worse, than spring cleaning—but for you mental and emotional health, it will be worthwhile.</p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_3 et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_3">
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_3 et_pb_column_empty et-last-child">
				
				
				
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="bc_rb_click_track bc_random_banner" data-id="18" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=9059407bcb"><a target="_blank" href="http://www.raskinglobal.com/" title="Raskin Global Investments" class="external" rel="nofollow"><img style="width:728px;  height:90px"  src="http://www.smartfem.com/wp-content/uploads/2017/10/Raskin-Global-on-SmartFem-Media-Group-728x90.jpg?v=6642" title="Raskin Global Investments"/></a></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/&#038;t=Spring%20Clean%20Your%20Life%3A%20Get%20Rid%20of%20Toxic%20Relationships" class="social-share-link" title="Share &quot;Spring Clean Your Life: Get Rid of Toxic Relationships&quot; via Facebook" data-network-name="facebook" data-share-title="Spring Clean Your Life: Get Rid of Toxic Relationships" data-share-url="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Spring%20Clean%20Your%20Life%3A%20Get%20Rid%20of%20Toxic%20Relationships%20http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/" class="social-share-link" title="Share &quot;Spring Clean Your Life: Get Rid of Toxic Relationships&quot; via Twitter" data-network-name="twitter" data-share-title="Spring Clean Your Life: Get Rid of Toxic Relationships" data-share-url="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/&#038;t=Spring%20Clean%20Your%20Life%3A%20Get%20Rid%20of%20Toxic%20Relationships" class="social-share-link" title="Share &quot;Spring Clean Your Life: Get Rid of Toxic Relationships&quot; via Google +" data-network-name="googleplus" data-share-title="Spring Clean Your Life: Get Rid of Toxic Relationships" data-share-url="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/&#038;t=Spring%20Clean%20Your%20Life%3A%20Get%20Rid%20of%20Toxic%20Relationships" class="social-share-link" title="Share &quot;Spring Clean Your Life: Get Rid of Toxic Relationships&quot; via Tumblr" data-network-name="tumblr" data-share-title="Spring Clean Your Life: Get Rid of Toxic Relationships" data-share-url="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/&#038;description=Spring%20Clean%20Your%20Life%3A%20Get%20Rid%20of%20Toxic%20Relationships&#038;media=http://www.smartfem.com/wp-content/uploads/2018/02/ftrd-friend-50x50.jpg" class="social-share-link" title="Share &quot;Spring Clean Your Life: Get Rid of Toxic Relationships&quot; via Pinterest" data-network-name="pinterest" data-share-title="Spring Clean Your Life: Get Rid of Toxic Relationships" data-share-url="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/&#038;title=Spring%20Clean%20Your%20Life%3A%20Get%20Rid%20of%20Toxic%20Relationships" class="social-share-link external" title="Share &quot;Spring Clean Your Life: Get Rid of Toxic Relationships&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Spring Clean Your Life: Get Rid of Toxic Relationships" data-share-url="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/" rel="nofollow">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/&#038;title=Spring%20Clean%20Your%20Life%3A%20Get%20Rid%20of%20Toxic%20Relationships" class="social-share-link" title="Share &quot;Spring Clean Your Life: Get Rid of Toxic Relationships&quot; via Buffer" data-network-name="buffer" data-share-title="Spring Clean Your Life: Get Rid of Toxic Relationships" data-share-url="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/&#038;title=Spring%20Clean%20Your%20Life%3A%20Get%20Rid%20of%20Toxic%20Relationships" class="social-share-link external" title="Share &quot;Spring Clean Your Life: Get Rid of Toxic Relationships&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Spring Clean Your Life: Get Rid of Toxic Relationships" data-share-url="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/" rel="nofollow">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Spring Clean Your Life: Get Rid of Toxic Relationships&quot; via Email" data-network-name="basic_email" data-share-title="Spring Clean Your Life: Get Rid of Toxic Relationships" data-share-url="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Spring Clean Your Life: Get Rid of Toxic Relationships&quot; via Print" data-network-name="basic_print" data-share-title="Spring Clean Your Life: Get Rid of Toxic Relationships" data-share-url="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="40720" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5496d3;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.smartfem.com/business-finance/millennials-choosing-live-home/" rel="prev"><span class="button">Previous</span><span class="title">Why More Millennials Are Choosing To Live At Home</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://www.smartfem.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://www.smartfem.com/wp-content/uploads/avatars/181/1357594624-bpfull.jpg&#038;w=170&#038;id=181&#038;random=1398084739" alt="Sierra Ochoa" class=" avatar  avatar-170  photo user-181-avatar" width="170" height="170" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.smartfem.com/author/sierrajochoa/" rel="author" title="View all posts by Sierra Ochoa">Sierra Ochoa</a></h4>
									<p class="note">Sierra Ochoa is a student at Arizona State University. As a contributing author and editor at Smartfem she writes her own stories as well as aiding in other editorial duties. Her favorite things to write include all aspects of pop culture, with a focus on movie reviews/previews. Ochoa is passionate about magazine writing and she plans to continue writing for the rest of her career.</p>
									<ul class="social-icons">
																					<li><a href="http://sierrajochoa" target="_blank" class="external" rel="nofollow"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.smartfem.com/phoenix-scottsdale-mesa-chandler-cave-creek/business/10-high-paying-jobs-least-amount-stress/" title="10 High Paying Jobs With The Least Amount Of Stress" class="post-thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2016/08/Men-women-work-office-feature-440x264.jpg" alt="10 High Paying Jobs With The Least Amount Of Stress" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.smartfem.com/phoenix-scottsdale-mesa-chandler-cave-creek/business/10-high-paying-jobs-least-amount-stress/">10 High Paying Jobs With The Least Amount Of Stress</a></h4>
									<p class="date"><span class="updated">September 30, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.smartfem.com/entertainment/the-paranormal-her-life-as-a-teenage-ghost-hunter/" title="The Paranormal: Her Life As A Teenage Ghost Hunter" class="post-thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2015/12/Whispy-Ghosts-440x264.jpg" alt="The Paranormal: Her Life As A Teenage Ghost Hunter" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.smartfem.com/entertainment/the-paranormal-her-life-as-a-teenage-ghost-hunter/">The Paranormal: Her Life As A Teenage Ghost Hunter</a></h4>
									<p class="date"><span class="updated">December 17, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.smartfem.com/entertainment/where-did-halloween-come-from/" title="WHERE DID HALLOWEEN COME FROM?" class="post-thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2015/10/scary.halloween.witch_.-440x264.jpg" alt="WHERE DID HALLOWEEN COME FROM?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.smartfem.com/entertainment/where-did-halloween-come-from/">WHERE DID HALLOWEEN COME FROM?</a></h4>
									<p class="date"><span class="updated">October 29, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.smartfem.com/entertainment/lisa-guerrero-jewelry-table/" title="Lisa Guerrero of Inside Edition on her new Book, Jewelry for Your Table" class="post-thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2016/10/Lisa-Guerroro-featured-440x264.jpg" alt="Lisa Guerrero of Inside Edition on her new Book, Jewelry for Your Table" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.smartfem.com/entertainment/lisa-guerrero-jewelry-table/">Lisa Guerrero of Inside Edition on her new Book, Jewelry for Your Table</a></h4>
									<p class="date"><span class="updated">October 20, 2016</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/relationships/spring-clean-life-get-rid-toxic-relationships/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.smartfem.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="29bfc329c9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Meet our SmartFem Team</h4>			<div class="textwidget"><p style="margin: -30px -50px 0px -50px;" align="center"><a title="Meet the SmartFem Team" href="http://www.smartfem.com/smartfem-team/" target="_self" rel="follow"><img title="Meet the SmartFem Team" src="http://www.smartfem.com/wp-content/uploads/2017/04/Meet-our-SmartFem-Team-9.jpg" width="320" height="160" border="none" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">SmartFem Media Group</h4>			<div class="textwidget"><p style="margin: -30px -50px -5px -50px;" align="center"><a title="SmartFem Media Group" href="http://smartfemmediagroup.com/" target="_blank" rel="dofollow"><img title="SmartFem Media Group" src="http://www.smartfem.com/wp-content/uploads/2016/09/SmartFem-Media-Group-320.png" width="320" height="171" border="none" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="search-6" class="et_pb_widget widget_search"><h4 class="widgettitle">Search SmartFem</h4><form role="search" method="get" class="search-form" action="http://www.smartfem.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="random_banner_widget-3" class="et_pb_widget widget_random_banner_widget"><div class="owl-carousel owl-theme bc_random_banner_slider-589048"><div class="bc_rb_click_track bc_random_banner" data-id="12" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=9059407bcb"><a target="_blank" href="https://www.fiatusaofscottsdale.com/" title="FOS_011018_124Spider_-Lease_JE_300x250" class="external" rel="nofollow"><img style="width:300px;  height:250px"  src="http://www.smartfem.com/wp-content/uploads/2018/01/FOS_011018_124Spider_-Lease_JE_300x250.gif?v=3306" title="FOS_011018_124Spider_-Lease_JE_300x250"/></a></div><div class="bc_rb_click_track bc_random_banner" data-id="14" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=9059407bcb"><a target="_blank" href="http://www.c-suitetv.com/" title="cSuiteTV" class="external" rel="nofollow"><img style="width:300px;  height:300px"  src="http://www.smartfem.com/wp-content/uploads/2017/04/cSuiteTV-smartFemWebAd-300x300.jpg?v=7726" title="cSuiteTV"/></a></div><div class="bc_rb_click_track bc_random_banner" data-id="4" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=9059407bcb"><a target="_blank" href="http://www.sslexus.com/" title="SS Lexus 300" class="external" rel="nofollow"><img style="width:300px;  height:300px"  src="http://www.smartfem.com/wp-content/uploads/2017/04/Superstition_Springs_Lexus_300x300-1.jpg?v=3897" title="SS Lexus 300"/></a></div><div class="bc_rb_click_track bc_random_banner" data-id="16" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=9059407bcb"><a target="_blank" href="http://eliteflightjets.com/" title="Private Jet Charters Scottsdale"><img style="width:300px;  height:300px"  src="http://www.smartfem.com/wp-content/uploads/2017/08/Private-Jet-Charters-Scottsdale.jpg?v=1498" title="Private Jet Charters Scottsdale"/></a></div><div class="bc_rb_click_track bc_random_banner" data-id="8" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=9059407bcb"><a target="_blank" href="https://www.fiatusaofscottsdale.com/" title="FOS_011018_500X_Savings_JE_300x250" class="external" rel="nofollow"><img style="width:300px;  height:250px"  src="http://www.smartfem.com/wp-content/uploads/2018/01/FOS_011018_500X_Savings_JE_300x250.gif?v=8709" title="FOS_011018_500X_Savings_JE_300x250"/></a></div><div class="bc_rb_click_track bc_random_banner" data-id="10" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=9059407bcb"><a target="_blank" href="https://www.fiatusaofscottsdale.com/" title="FOS_011018_500Hatchback_Savings_JE_300x250" class="external" rel="nofollow"><img style="width:300px;  height:250px"  src="http://www.smartfem.com/wp-content/uploads/2018/01/FOS_011018_500Hatchback_Savings_JE_300x250.gif?v=3889" title="FOS_011018_500Hatchback_Savings_JE_300x250"/></a></div><div class="bc_rb_click_track bc_random_banner" data-id="17" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=9059407bcb"><a target="_blank" href="http://www.raskinglobal.com/" title="Raskin Global Investments" class="external" rel="nofollow"><img style="width:300px;  height:300px"  src="http://www.smartfem.com/wp-content/uploads/2017/10/Raskin-Global-on-SmartFem-Media-Group-300x300.jpg?v=5304" title="Raskin Global Investments"/></a></div></div><script> jQuery(function($) { $(".bc_random_banner_slider-589048").owlCarousel(
      {
      items: "1",
      dots: true,
      autoplay: true,
      autoplayTimeout:  10000,
      loop:  true,
      margin:10
       }
      ) }); </script></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Latest on SmartFem</h4>		<ul class="widget_list">
					<li>
									<a href="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/" title="Spring Clean Your Life: Get Rid of Toxic Relationships" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2018/02/ftrd-friend-150x150.jpg" alt="Spring Clean Your Life: Get Rid of Toxic Relationships" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/relationships/spring-clean-life-get-rid-toxic-relationships/" class="title">Spring Clean Your Life: Get Rid of Toxic Relationships</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
									<a href="http://www.smartfem.com/business-finance/millennials-choosing-live-home/" title="Why More Millennials Are Choosing To Live At Home" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2018/02/rent-150x150.jpg" alt="Why More Millennials Are Choosing To Live At Home" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/business-finance/millennials-choosing-live-home/" class="title">Why More Millennials Are Choosing To Live At Home</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
									<a href="http://www.smartfem.com/beauty-fashion/making-your-wardrobe-smaller-intro-to-minimalism/" title="Making Your Wardrobe Smaller: Intro to Minimalism" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2018/02/minimalism-150x150.jpg" alt="Making Your Wardrobe Smaller: Intro to Minimalism" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/beauty-fashion/making-your-wardrobe-smaller-intro-to-minimalism/" class="title">Making Your Wardrobe Smaller: Intro to Minimalism</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
									<a href="http://www.smartfem.com/pet-experts/dog-flu-is-real-how-to-spot-it/" title="Dog Flu Is Real, How To Spot It" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2018/02/vet-150x150.jpg" alt="Dog Flu Is Real, How To Spot It" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/pet-experts/dog-flu-is-real-how-to-spot-it/" class="title">Dog Flu Is Real, How To Spot It</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
									<a href="http://www.smartfem.com/news-and-politics/marches-gun-control-hope-spark-change/" title="Marches For Gun Control Hope To Spark Change" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2018/02/no-guns-150x150.jpg" alt="Marches For Gun Control Hope To Spark Change" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/news-and-politics/marches-gun-control-hope-spark-change/" class="title">Marches For Gun Control Hope To Spark Change</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
									<a href="http://www.smartfem.com/relationships/heartfelt-advice-on-keeping-a-strong-relationship/" title="Heartfelt Advice On Keeping A Strong Relationship" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2018/02/couple-150x150.jpg" alt="Heartfelt Advice On Keeping A Strong Relationship" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/relationships/heartfelt-advice-on-keeping-a-strong-relationship/" class="title">Heartfelt Advice On Keeping A Strong Relationship</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
									<a href="http://www.smartfem.com/relationships/celebrating-valentines-day-when-youre-single/" title="Celebrating Valentine&#8217;s Day When You&#8217;re Single" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2018/02/girl-150x150.jpg" alt="Celebrating Valentine&#8217;s Day When You&#8217;re Single" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/relationships/celebrating-valentines-day-when-youre-single/" class="title">Celebrating Valentine&#8217;s Day When You&#8217;re Single</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/smartfemaz" data-widget-id="735165188731604993">Tweets by @smartfemaz</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">SmartFem Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">SmartFem Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.smartfem.com/2018/02/'> February 2018 </option>
	<option value='http://www.smartfem.com/2018/01/'> January 2018 </option>
	<option value='http://www.smartfem.com/2017/12/'> December 2017 </option>
	<option value='http://www.smartfem.com/2017/11/'> November 2017 </option>
	<option value='http://www.smartfem.com/2017/10/'> October 2017 </option>
	<option value='http://www.smartfem.com/2017/09/'> September 2017 </option>
	<option value='http://www.smartfem.com/2017/08/'> August 2017 </option>
	<option value='http://www.smartfem.com/2017/07/'> July 2017 </option>
	<option value='http://www.smartfem.com/2017/06/'> June 2017 </option>
	<option value='http://www.smartfem.com/2017/05/'> May 2017 </option>
	<option value='http://www.smartfem.com/2017/04/'> April 2017 </option>
	<option value='http://www.smartfem.com/2017/03/'> March 2017 </option>
	<option value='http://www.smartfem.com/2017/02/'> February 2017 </option>
	<option value='http://www.smartfem.com/2017/01/'> January 2017 </option>
	<option value='http://www.smartfem.com/2016/12/'> December 2016 </option>
	<option value='http://www.smartfem.com/2016/11/'> November 2016 </option>
	<option value='http://www.smartfem.com/2016/10/'> October 2016 </option>
	<option value='http://www.smartfem.com/2016/09/'> September 2016 </option>
	<option value='http://www.smartfem.com/2016/08/'> August 2016 </option>
	<option value='http://www.smartfem.com/2016/07/'> July 2016 </option>
	<option value='http://www.smartfem.com/2016/06/'> June 2016 </option>
	<option value='http://www.smartfem.com/2016/05/'> May 2016 </option>
	<option value='http://www.smartfem.com/2016/04/'> April 2016 </option>
	<option value='http://www.smartfem.com/2016/03/'> March 2016 </option>
	<option value='http://www.smartfem.com/2016/02/'> February 2016 </option>
	<option value='http://www.smartfem.com/2016/01/'> January 2016 </option>
	<option value='http://www.smartfem.com/2015/12/'> December 2015 </option>
	<option value='http://www.smartfem.com/2015/11/'> November 2015 </option>
	<option value='http://www.smartfem.com/2015/10/'> October 2015 </option>
	<option value='http://www.smartfem.com/2015/09/'> September 2015 </option>
	<option value='http://www.smartfem.com/2015/08/'> August 2015 </option>
	<option value='http://www.smartfem.com/2015/07/'> July 2015 </option>
	<option value='http://www.smartfem.com/2015/06/'> June 2015 </option>
	<option value='http://www.smartfem.com/2015/05/'> May 2015 </option>
	<option value='http://www.smartfem.com/2015/04/'> April 2015 </option>
	<option value='http://www.smartfem.com/2015/03/'> March 2015 </option>
	<option value='http://www.smartfem.com/2015/02/'> February 2015 </option>
	<option value='http://www.smartfem.com/2015/01/'> January 2015 </option>
	<option value='http://www.smartfem.com/2014/12/'> December 2014 </option>
	<option value='http://www.smartfem.com/2014/11/'> November 2014 </option>
	<option value='http://www.smartfem.com/2014/10/'> October 2014 </option>
	<option value='http://www.smartfem.com/2014/09/'> September 2014 </option>
	<option value='http://www.smartfem.com/2014/08/'> August 2014 </option>
	<option value='http://www.smartfem.com/2014/07/'> July 2014 </option>
	<option value='http://www.smartfem.com/2014/06/'> June 2014 </option>
	<option value='http://www.smartfem.com/2014/05/'> May 2014 </option>
	<option value='http://www.smartfem.com/2014/04/'> April 2014 </option>
	<option value='http://www.smartfem.com/2014/03/'> March 2014 </option>
	<option value='http://www.smartfem.com/2014/02/'> February 2014 </option>
	<option value='http://www.smartfem.com/2014/01/'> January 2014 </option>
	<option value='http://www.smartfem.com/2013/12/'> December 2013 </option>
	<option value='http://www.smartfem.com/2013/11/'> November 2013 </option>
	<option value='http://www.smartfem.com/2013/10/'> October 2013 </option>
	<option value='http://www.smartfem.com/2013/09/'> September 2013 </option>
	<option value='http://www.smartfem.com/2013/08/'> August 2013 </option>
	<option value='http://www.smartfem.com/2013/07/'> July 2013 </option>
	<option value='http://www.smartfem.com/2013/06/'> June 2013 </option>
	<option value='http://www.smartfem.com/2013/05/'> May 2013 </option>
	<option value='http://www.smartfem.com/2013/04/'> April 2013 </option>
	<option value='http://www.smartfem.com/2013/03/'> March 2013 </option>
	<option value='http://www.smartfem.com/2013/02/'> February 2013 </option>
	<option value='http://www.smartfem.com/2013/01/'> January 2013 </option>
	<option value='http://www.smartfem.com/2012/12/'> December 2012 </option>
	<option value='http://www.smartfem.com/2012/11/'> November 2012 </option>
	<option value='http://www.smartfem.com/2012/10/'> October 2012 </option>
	<option value='http://www.smartfem.com/2012/09/'> September 2012 </option>
	<option value='http://www.smartfem.com/2012/08/'> August 2012 </option>
	<option value='http://www.smartfem.com/2012/07/'> July 2012 </option>
	<option value='http://www.smartfem.com/2012/06/'> June 2012 </option>
	<option value='http://www.smartfem.com/2012/05/'> May 2012 </option>
	<option value='http://www.smartfem.com/2012/04/'> April 2012 </option>
	<option value='http://www.smartfem.com/2012/03/'> March 2012 </option>
	<option value='http://www.smartfem.com/2012/02/'> February 2012 </option>
	<option value='http://www.smartfem.com/2012/01/'> January 2012 </option>
	<option value='http://www.smartfem.com/2011/12/'> December 2011 </option>
	<option value='http://www.smartfem.com/2011/11/'> November 2011 </option>
	<option value='http://www.smartfem.com/2011/10/'> October 2011 </option>
	<option value='http://www.smartfem.com/2011/09/'> September 2011 </option>
	<option value='http://www.smartfem.com/2011/08/'> August 2011 </option>
	<option value='http://www.smartfem.com/2011/07/'> July 2011 </option>
	<option value='http://www.smartfem.com/2011/06/'> June 2011 </option>
	<option value='http://www.smartfem.com/2011/05/'> May 2011 </option>
	<option value='http://www.smartfem.com/2011/04/'> April 2011 </option>
	<option value='http://www.smartfem.com/2011/03/'> March 2011 </option>
	<option value='http://www.smartfem.com/2011/02/'> February 2011 </option>
	<option value='http://www.smartfem.com/2011/01/'> January 2011 </option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Mobile and widget --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 100px;" data-ad-client="ca-pub-4565912279405271" data-ad-slot="3823979546"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">© 2017 All Rights Reserved | created by <a href="http://smartfemmediagroup.com/" target="_blank" title="SmartFem Media Group">SmartFem® Media Group</a> | <a href="http://smartfemmediagroup.com/contact-us/" target="_blank">contact</a> us</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-37348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37348"><a target="_blank" href="http://smartfemmediagroup.com/#new_tab">Advertising</a></li>
<li id="menu-item-21316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21316"><a href="http://www.smartfem.com/about-smartfem/smartfems-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-21317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21317"><a href="http://www.smartfem.com/about-smartfem/smartfem-experts/">Testimonials</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21318"><a href="http://www.smartfem.com/phoenix-directory/">Directory</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/SmartFem" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/smartfemmagazin" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Smartfem/posts" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus external" rel="nofollow"></a>
							</li>
																																									<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/smartfem/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/smartfem/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram external" rel="nofollow"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon rss">
								<a href="http://www.smartfem.com/rss" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/smartfem" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube external" rel="nofollow"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/script/bc_rb_global.js?ver=10.6'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/script/owl.carousel.js?ver=10.6'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.smartfem.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.smartfem.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a97ed6cbfe","timeline_nonce":"4d3cccc51e","blog_feed_nonce":"3f111cc7ce","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.smartfem.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.smartfem.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.smartfem.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b92474d33e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"74c27d84d4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"40720","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smartfem.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.83'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.smartfem.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_post_title_1 h1{text-shadow:2px 2px 4px #fff}.et_pb_row_2.et_pb_row{margin-top:-100px!important}.et_pb_post_title_2 .et_pb_title_container h1.entry-title,.et_pb_post_title_2 .et_pb_title_container h2.entry-title,.et_pb_post_title_2 .et_pb_title_container h3.entry-title,.et_pb_post_title_2 .et_pb_title_container h4.entry-title,.et_pb_post_title_2 .et_pb_title_container h5.entry-title,.et_pb_post_title_2 .et_pb_title_container h6.entry-title{font-size:42px;color:#ef3e65!important;font-size:42px;color:#ef3e65!important}.et_pb_post_title_2 .et_pb_title_container .et_pb_title_meta_container,.et_pb_post_title_2 .et_pb_title_container .et_pb_title_meta_container a{font-weight:700;color:#f7941e!important;font-weight:700;color:#f7941e!important}.et_pb_post_title_1 .et_pb_title_container .et_pb_title_meta_container,.et_pb_post_title_1 .et_pb_title_container .et_pb_title_meta_container a{font-weight:700;color:#f7941e!important;font-weight:700;color:#f7941e!important}.et_pb_post_title_1 .et_pb_title_container h1.entry-title,.et_pb_post_title_1 .et_pb_title_container h2.entry-title,.et_pb_post_title_1 .et_pb_title_container h3.entry-title,.et_pb_post_title_1 .et_pb_title_container h4.entry-title,.et_pb_post_title_1 .et_pb_title_container h5.entry-title,.et_pb_post_title_1 .et_pb_title_container h6.entry-title{font-size:42px;color:#ef3e65!important;font-size:42px;color:#ef3e65!important}.et_pb_row_0.et_pb_row{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px}.et_pb_post_title_0 .et_pb_title_container h1.entry-title,.et_pb_post_title_0 .et_pb_title_container h2.entry-title,.et_pb_post_title_0 .et_pb_title_container h3.entry-title,.et_pb_post_title_0 .et_pb_title_container h4.entry-title,.et_pb_post_title_0 .et_pb_title_container h5.entry-title,.et_pb_post_title_0 .et_pb_title_container h6.entry-title{font-size:46px;color:#ef3e65!important;font-size:46px;color:#ef3e65!important}.et_pb_section .et_pb_post_title_0.et_pb_post_title{padding-top:400px!important;margin-top:-40px!important;margin-right:-332px!important;padding-top:400px!important;margin-top:-40px!important;margin-right:-332px!important}.et_pb_row_1.et_pb_row{margin-top:-200px!important}.et_pb_section_0{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px}@media only screen and (max-width:980px){.et_pb_row_1.et_pb_row{margin-top:-220px!important}.et_pb_section .et_pb_post_title_0.et_pb_post_title{padding-top:200px!important;margin-top:-40px!important;padding-top:200px!important;margin-top:-40px!important}}@media only screen and (max-width:767px){.et_pb_row_1.et_pb_row{margin-top:-60px!important}.et_pb_section .et_pb_post_title_0.et_pb_post_title{margin-top:-40px!important;margin-right:-24px!important;margin-left:-24px!important;margin-top:-40px!important;margin-right:-24px!important;margin-left:-24px!important}}</style></body>
</html>
