<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.smartfem.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.smartfem.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.smartfem.com';var et_post_id='39786';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Scottsdale International Film Festival Website Goes Live, Film Schedule Announced</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Scottsdale International Film Festival will be November 2-6, 2017. The website for the festival went live today with schedules, ticket pricing, and more."/>
<link rel="canonical" href="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scottsdale International Film Festival Website Goes Live, Film Schedule Announced" />
<meta property="og:description" content="Scottsdale International Film Festival will be November 2-6, 2017. The website for the festival went live today with schedules, ticket pricing, and more." />
<meta property="og:url" content="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/" />
<meta property="og:site_name" content="SmartFem Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SmartFem/" />
<meta property="article:tag" content="Last Flag Flying" />
<meta property="article:tag" content="Scottsdale International Film Festival" />
<meta property="article:tag" content="SIFF" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-10-09T09:17:07+00:00" />
<meta property="og:image" content="http://www.smartfem.com/wp-content/uploads/2017/10/siff.jpg" />
<meta property="og:image:width" content="575" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Scottsdale International Film Festival will be November 2-6, 2017. The website for the festival went live today with schedules, ticket pricing, and more." />
<meta name="twitter:title" content="Scottsdale International Film Festival Website Goes Live, Film Schedule Announced" />
<meta name="twitter:site" content="@smartfemmagazin" />
<meta name="twitter:image" content="http://www.smartfem.com/wp-content/uploads/2017/10/siff.jpg" />
<meta name="twitter:creator" content="@smartfemmagazin" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.smartfem.com\/","name":"SmartFem Magazine","alternateName":"The Digital Magazine for the Smart Woman on the Go","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.smartfem.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.smartfem.com\/smartfem-2\/scottsdale-international-film-festival-website-goes-live-film-schedule-announced\/","sameAs":["https:\/\/www.facebook.com\/SmartFem\/","https:\/\/www.instagram.com\/leawoodford\/","https:\/\/www.linkedin.com\/in\/leahaben\/","https:\/\/www.youtube.com\/user\/SmartFemAZ","https:\/\/www.pinterest.com\/smartfem\/","https:\/\/twitter.com\/smartfemmagazin"],"@id":"#organization","name":"SmartFem Magazine","logo":"http:\/\/www.smartfem.com\/wp-content\/uploads\/2016\/06\/SmartFem_Digital-Logo-FullColor.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SmartFem Magazine &raquo; Feed" href="http://www.smartfem.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SmartFem Magazine &raquo; Comments Feed" href="http://www.smartfem.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SmartFem Magazine &raquo; Scottsdale International Film Festival Website Goes Live, Schedule Announced Comments Feed" href="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.smartfem.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.72" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bc_rb_global_style-css'  href='http://www.smartfem.com/wp-content/plugins/random-banner-pro-cVuPDi/assets/style/bc_rb_global.css?ver=10.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='http://www.smartfem.com/wp-content/plugins/random-banner-pro-cVuPDi/assets/style/animate.css?ver=10.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='http://www.smartfem.com/wp-content/plugins/random-banner-pro-cVuPDi/assets/style/owl.carousel.css?ver=10.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-theme-css'  href='http://www.smartfem.com/wp-content/plugins/random-banner-pro-cVuPDi/assets/style/owl.theme.css?ver=10.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='http://www.smartfem.com/wp-content/plugins/random-banner-pro-cVuPDi/assets/style/owl.transitions.css?ver=10.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.smartfem.com/wp-content/themes/Extra/style.css?ver=2.0.72' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.smartfem.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.smartfem.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.smartfem.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smartfem.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smartfem.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.smartfem.com/?p=39786' />
<link rel="alternate" type="application/json+oembed" href="http://www.smartfem.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smartfem.com%2Fsmartfem-2%2Fscottsdale-international-film-festival-website-goes-live-film-schedule-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smartfem.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smartfem.com%2Fsmartfem-2%2Fscottsdale-international-film-festival-website-goes-live-film-schedule-announced%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://www.smartfem.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://www.smartfem.com/wp-content/plugins/graceful-pull-quotes/styles/Frostbite.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://www.smartfem.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://www.smartfem.com/wp-content/uploads/2016/08/Smartfem-digital-magazine-favicon.png" /><link rel="amphtml" href="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/amp/" /><meta name="msvalidate.01" content="D177EB0421F384F22D086CCCA83FB6C9" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22839696-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://www.smartfem.com/wp-content/uploads/2016/08/cropped-Smartfem-digital-magazine-favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.smartfem.com/wp-content/uploads/2016/08/cropped-Smartfem-digital-magazine-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.smartfem.com/wp-content/uploads/2016/08/cropped-Smartfem-digital-magazine-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.smartfem.com/wp-content/uploads/2016/08/cropped-Smartfem-digital-magazine-favicon-300x300.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.smartfem.com/wp-content/cache/et/global/et-extra-customizer-global-150771142408.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-39786 single-format-standard et_extra et_pb_pagebuilder_layout et_fixed_nav et_smooth_scroll et_pb_gutters1 et_primary_nav_dropdown_animation_flipInY et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/SmartFem" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/smartfemmagazin" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/+Smartfem/posts" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus external" rel="nofollow"></a>
								</li>
																																															<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/smartfem/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/smartfem/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram external" rel="nofollow"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon rss">
									<a href="http://www.smartfem.com/rss" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/smartfem" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube external" rel="nofollow"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.smartfem.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.smartfem.com/" data-fixed-height="79">
							<img src="http://www.smartfem.com/wp-content/uploads/2017/04/SmartFem-Womens-Magazine-header.png" alt="SmartFem Magazine" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-20398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20398"><a href="http://www.smartfem.com/">HOME</a></li>
<li id="menu-item-37169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37169"><a href="http://www.smartfem.com/category/smartfem-2/">Topics</a>
<ul  class="sub-menu">
	<li id="menu-item-20387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20387"><a href="http://www.smartfem.com/category/automotive/">Auto</a></li>
	<li id="menu-item-37170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37170"><a href="http://www.smartfem.com/category/beauty-fashion/">Beauty &#038; Fashion</a></li>
	<li id="menu-item-20391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20391"><a href="http://www.smartfem.com/category/business-finance/">Business &#038; Finance</a></li>
	<li id="menu-item-20389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20389"><a href="http://www.smartfem.com/category/entertainment/">Entertainment &#038; Celebrities</a></li>
	<li id="menu-item-20390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20390"><a href="http://www.smartfem.com/category/family/">Family</a></li>
	<li id="menu-item-20392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20392"><a href="http://www.smartfem.com/category/health/">Health &#038; Fitness</a></li>
	<li id="menu-item-20393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20393"><a href="http://www.smartfem.com/category/home-3/">Home</a></li>
	<li id="menu-item-36164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36164"><a href="http://www.smartfem.com/category/news-and-politics/">News &#038; Politics</a></li>
	<li id="menu-item-20394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20394"><a href="http://www.smartfem.com/category/pet-experts/">Pets</a></li>
	<li id="menu-item-20395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20395"><a title="Relationships and Romance" href="http://www.smartfem.com/category/relationships/">Relationships</a></li>
	<li id="menu-item-20396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20396"><a href="http://www.smartfem.com/category/tech/">Tech</a></li>
	<li id="menu-item-20397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20397"><a href="http://www.smartfem.com/category/travel-2/">Travel</a></li>
</ul>
</li>
<li id="menu-item-37345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37345"><a href="http://www.smartfem.com/smartfem-contributors/">Authors</a></li>
<li id="menu-item-37171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37171"><a href="http://www.smartfem.com/about-smartfem/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-37187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37187"><a href="http://www.smartfem.com/smartfem-team/">The SmartFem Team</a></li>
	<li id="menu-item-37172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37172"><a target="_blank" href="http://smartfemmediagroup.com/#new_tab">SmartFem Media Group Advertising</a></li>
	<li id="menu-item-37174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37174"><a href="http://www.smartfem.com/about-smartfem/smartfems-privacy-policy/">SmartFem&#8217;s Privacy Policy</a></li>
	<li id="menu-item-37175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37175"><a href="http://www.smartfem.com/about-smartfem/smartfem-experts/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-37194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37194"><a target="_blank" href="http://http://smartfemtv.com/#new_tab" class="external" rel="nofollow">SmartFem TV</a>
<ul  class="sub-menu">
	<li id="menu-item-37903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37903"><a href="http://smartfemtv.com/">Visit SmartFemTV</a></li>
	<li id="menu-item-37198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37198"><a target="_blank" href="http://www.c-suitetv.com/shows/smartfem-tv/#new_tab" class="external" rel="nofollow">see SmartFem TV on the C-Suite Network</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-39786" class="module single-post-module post-39786 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-smartfem-2 tag-last-flag-flying tag-scottsdale-international-film-festival tag-siff et-doesnt-have-title_meta et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_pb_section  et_pb_section_0 et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_0 et_pb_gutters1 et_pb_row_fullwidth">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_0">
				
				
				<div class="et_pb_module et_pb_post_title   et_pb_post_title_0 et_pb_bg_layout_light et_pb_featured_bg">
				<div class="et_parallax_bg"></div>
				
				
				<div class="et_pb_title_container">
					
				</div>
				
			</div>
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_1 et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_1">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_1">
				
				
				<div class="et_pb_module et_pb_post_title   et_pb_post_title_1 et_pb_bg_layout_light">
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">Scottsdale International Film Festival Website Goes Live, Schedule Announced</h1>
				</div>
				
			</div>
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_2 et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_2">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_2">
				
				
				<div class="et_pb_module et_pb_post_title   et_pb_post_title_2 et_pb_bg_layout_light">
				
				
				
				<div class="et_pb_title_container">
					<p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="http://www.smartfem.com/author/sierrajochoa/" title="Posts by Sierra Ochoa" rel="author">Sierra Ochoa</a></span></p>
				</div>
				
			</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
				
				
				<div class="et_pb_text_inner">
					
<p><em>Scottsdale International Film Festival will be November 2-6, 2017.</em> The website for the festival went live today with schedule updates, ticket pricing and packages, special guests and more information.</p>
<p>The four day festival will present films from across the globe, as it does every year. This will be the 17<sup>th</sup> year the festival runs, after being founded in 2001. SIFF always includes a diverse range of films, including films produced, starring, and directed by people of color, the LGBTQ community, and women.</p>
<p>Films range from obscure foreign language pieces with lesser-known actors, to much-hyped indies with faces like Steve Carell, Bryan Cranston, and Kevin Hart.</p>
<p>Some films will be followed or preceded with a Q&amp;A session facilitated by SIFF and accompanied by the filmmaker, director, or producer of a few of the films. <span class="pullquote">These sessions and screenings are a must-see every year</span> as the audience has the opportunity to interact with the filmmakers and ask the burning questions they were thinking up during the film.</p>
<p>In addition to the creative minds behind these films, SIFF will honor Linda Milhaven with the <a href="http://www.scottsdalefilmfestival.com/special-events/" class="external" rel="nofollow">Scottsdale International Film Festival Ambassador Award.</a> Milhaven has a long history of volunteering her time for the arts and the Scottsdale Cultural Council.</p>
<p>The festival will hold screenings at the <strong>Harkins Theaters Shea 14</strong> location this year.</p>
<p>VIP passes and<a href="http://www.scottsdalefilmfestival.com/ticket-passes-template/" class="external" rel="nofollow"> deluxe screening packages</a> are available for purchase until November 1 at 5:00 p.m. The top tier VIP pass allows the viewer special privileges, such as attending the catered opening night reception and admission to the film, “<a href="http://www.scottsdalefilmfestival.com/opening-and-closing-night#/a-coming-of-age-western-for-a-65-year-old-man/" class="external" rel="nofollow">The Ballad of Lefty Brown.”</a> After the film there will also be a Q&amp;A with the director, Jared Moshé. The Western film “Lefty Brown” stars Bill Pullman, Kathy Baker, and Peter Fonda.</p>
<p>The<a href="http://www.scottsdalefilmfestival.com/opening-and-closing-night#/after-serving-together-in-vietnam-a-former-navy-corpsman-re-unites-with-his-old-buddies/" class="external" rel="nofollow"> closing night film,</a> “Last Flag Flying,” stars Steve Carell, Bryan Cranston, and Laurence Fishburne. The film, set three decades after the Vietnam war, is about Carell’s shared journey with his fellow Vietnam veteran friends to bury his son, a former Marine. In what is sure to be a tear-jerking experience for the audience, Richard Linklater’s drama about the effects of war on relationships, friendship and mental health closes out the festival.</p>
<blockquote><p>Check out <a href="http://www.scottsdalefilmfestival.com/" class="external" rel="nofollow">ScottsdaleFilmFestival.com</a> for further details and the <a href="http://www.scottsdalefilmfestival.com/schedule-2017/" class="external" rel="nofollow">official schedule</a> for the weekend.</p></blockquote>

				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_3 et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_3">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_3 et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section -->
<div class="bc_rb_click_track bc_random_banner" data-id="3" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=d4eca11ef8"><a target="_blank" href="http://www.sslexus.com/" title="SS Lexus 728" class="external" rel="nofollow"><img style="width:728px;  height:90px"  src="http://www.smartfem.com/wp-content/uploads/2017/04/Superstition_Springs_Lexus_wide.jpg?v=4685" title="SS Lexus 728"/></a></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/&#038;t=Scottsdale%20International%20Film%20Festival%20Website%20Goes%20Live%2C%20Schedule%20Announced" class="social-share-link" title="Share &quot;Scottsdale International Film Festival Website Goes Live, Schedule Announced&quot; via Facebook" data-network-name="facebook" data-share-title="Scottsdale International Film Festival Website Goes Live, Schedule Announced" data-share-url="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Scottsdale%20International%20Film%20Festival%20Website%20Goes%20Live%2C%20Schedule%20Announced%20http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/" class="social-share-link" title="Share &quot;Scottsdale International Film Festival Website Goes Live, Schedule Announced&quot; via Twitter" data-network-name="twitter" data-share-title="Scottsdale International Film Festival Website Goes Live, Schedule Announced" data-share-url="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/&#038;t=Scottsdale%20International%20Film%20Festival%20Website%20Goes%20Live%2C%20Schedule%20Announced" class="social-share-link" title="Share &quot;Scottsdale International Film Festival Website Goes Live, Schedule Announced&quot; via Google +" data-network-name="googleplus" data-share-title="Scottsdale International Film Festival Website Goes Live, Schedule Announced" data-share-url="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/&#038;t=Scottsdale%20International%20Film%20Festival%20Website%20Goes%20Live%2C%20Schedule%20Announced" class="social-share-link" title="Share &quot;Scottsdale International Film Festival Website Goes Live, Schedule Announced&quot; via Tumblr" data-network-name="tumblr" data-share-title="Scottsdale International Film Festival Website Goes Live, Schedule Announced" data-share-url="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/&#038;description=Scottsdale%20International%20Film%20Festival%20Website%20Goes%20Live%2C%20Schedule%20Announced&#038;media=http://www.smartfem.com/wp-content/uploads/2017/10/siff-50x50.jpg" class="social-share-link" title="Share &quot;Scottsdale International Film Festival Website Goes Live, Schedule Announced&quot; via Pinterest" data-network-name="pinterest" data-share-title="Scottsdale International Film Festival Website Goes Live, Schedule Announced" data-share-url="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/&#038;title=Scottsdale%20International%20Film%20Festival%20Website%20Goes%20Live%2C%20Schedule%20Announced" class="social-share-link external" title="Share &quot;Scottsdale International Film Festival Website Goes Live, Schedule Announced&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Scottsdale International Film Festival Website Goes Live, Schedule Announced" data-share-url="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/" rel="nofollow">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/&#038;title=Scottsdale%20International%20Film%20Festival%20Website%20Goes%20Live%2C%20Schedule%20Announced" class="social-share-link" title="Share &quot;Scottsdale International Film Festival Website Goes Live, Schedule Announced&quot; via Buffer" data-network-name="buffer" data-share-title="Scottsdale International Film Festival Website Goes Live, Schedule Announced" data-share-url="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/&#038;title=Scottsdale%20International%20Film%20Festival%20Website%20Goes%20Live%2C%20Schedule%20Announced" class="social-share-link external" title="Share &quot;Scottsdale International Film Festival Website Goes Live, Schedule Announced&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Scottsdale International Film Festival Website Goes Live, Schedule Announced" data-share-url="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/" rel="nofollow">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Scottsdale International Film Festival Website Goes Live, Schedule Announced&quot; via Email" data-network-name="basic_email" data-share-title="Scottsdale International Film Festival Website Goes Live, Schedule Announced" data-share-url="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Scottsdale International Film Festival Website Goes Live, Schedule Announced&quot; via Print" data-network-name="basic_print" data-share-title="Scottsdale International Film Festival Website Goes Live, Schedule Announced" data-share-url="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="39786" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #54d0e2;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.smartfem.com/business-finance/seventy-eight-percent-of-americans-live-paycheck-to-paycheck/" rel="prev"><span class="button">Previous</span><span class="title">Seventy-Eight Percent of Americans Live Paycheck to Paycheck</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.smartfem.com/relationships/women-everywhere-are-getting-married-to-themselves/" rel="next"><span class="button">Next</span><span class="title">Women Everywhere Are Getting Married – To Themselves</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://www.smartfem.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://www.smartfem.com/wp-content/uploads/avatars/181/1357594624-bpfull.jpg&#038;w=170&#038;id=181&#038;random=1398084739" alt="Sierra Ochoa" class=" avatar  avatar-170  photo user-181-avatar" width="170" height="170" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.smartfem.com/author/sierrajochoa/" rel="author" title="View all posts by Sierra Ochoa">Sierra Ochoa</a></h4>
									<p class="note">Sierra Ochoa is a student at Arizona State University. As a contributing author and editor at Smartfem she writes her own stories as well as aiding in other editorial duties. Her favorite things to write include all aspects of pop culture, with a focus on movie reviews/previews. Ochoa is passionate about magazine writing and she plans to continue writing for the rest of her career.</p>
									<ul class="social-icons">
																					<li><a href="http://sierrajochoa" target="_blank" class="external" rel="nofollow"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.smartfem.com/health/what-is-in-your-skincare-products/" title="What is in Your Skincare Products?" class="post-thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2015/07/skincare-products-440x264.jpg" alt="What is in Your Skincare Products?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.smartfem.com/health/what-is-in-your-skincare-products/">What is in Your Skincare Products?</a></h4>
									<p class="date"><span class="updated">July 7, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.smartfem.com/relationships/why-being-a-woman-is-reason-to-celebrate/" title="Why Being a Woman is Reason to Celebrate" class="post-thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2015/02/happywomanfeaturedimage-440x264.jpg" alt="Why Being a Woman is Reason to Celebrate" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.smartfem.com/relationships/why-being-a-woman-is-reason-to-celebrate/">Why Being a Woman is Reason to Celebrate</a></h4>
									<p class="date"><span class="updated">February 3, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.smartfem.com/family/mike-lindstroms-new-book-whats-your-story-out-now/" title="Mike Lindstrom&#8217;s New Book &#8216;What&#8217;s Your Story&#8217; Out Now" class="post-thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2016/06/journal-440x264.jpg" alt="Mike Lindstrom&#8217;s New Book &#8216;What&#8217;s Your Story&#8217; Out Now" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.smartfem.com/family/mike-lindstroms-new-book-whats-your-story-out-now/">Mike Lindstrom&#8217;s New Book &#8216;What&#8217;s Your Story&#8217; Out Now</a></h4>
									<p class="date"><span class="updated">June 8, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.smartfem.com/smartfem-2/making-new-years-resolutions-and-keeping-them/" title="Making New Year’s Resolutions and Keeping Them" class="post-thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2014/12/NewYearsResolutionsFeature-440x264.jpg" alt="Making New Year’s Resolutions and Keeping Them" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.smartfem.com/smartfem-2/making-new-years-resolutions-and-keeping-them/">Making New Year’s Resolutions and Keeping Them</a></h4>
									<p class="date"><span class="updated">December 31, 2014</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.smartfem.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39786' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="059174d8a9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="244"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Meet our SmartFem Team</h4>			<div class="textwidget"><p style="margin: -30px -50px 0px -50px;" align="center"><a title="Meet the SmartFem Team" href="http://www.smartfem.com/smartfem-team/" target="_self" rel="follow"><img title="Meet the SmartFem Team" src="http://www.smartfem.com/wp-content/uploads/2017/04/Meet-our-SmartFem-Team-9.jpg" width="320" height="160" border="none" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">SmartFem Media Group</h4>			<div class="textwidget"><p style="margin: -30px -50px -5px -50px;" align="center"><a title="SmartFem Media Group" href="http://smartfemmediagroup.com/" target="_blank" rel="dofollow"><img title="SmartFem Media Group" src="http://www.smartfem.com/wp-content/uploads/2016/09/SmartFem-Media-Group-320.png" width="320" height="171" border="none" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="search-6" class="et_pb_widget widget_search"><h4 class="widgettitle">Search SmartFem</h4><form role="search" method="get" class="search-form" action="http://www.smartfem.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="random_banner_widget-3" class="et_pb_widget widget_random_banner_widget"><div class="bc_random_banner_slider-281005"><div class="bc_rb_click_track bc_random_banner" data-id="4" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=d4eca11ef8"><a target="_blank" href="http://www.sslexus.com/" title="SS Lexus 300" class="external" rel="nofollow"><img style="width:300px;  height:300px"  src="http://www.smartfem.com/wp-content/uploads/2017/04/Superstition_Springs_Lexus_300x300-1.jpg?v=7882" title="SS Lexus 300"/></a></div><div class="bc_rb_click_track bc_random_banner" data-id="12" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=d4eca11ef8"><a target="_blank" href="http://www.alfaromeoofscottsdale.com/" title="FOS-090817-AlfaRomeo-StelvioLease-JE-300x250" class="external" rel="nofollow"><img style="width:300px;  height:250px"  src="http://www.smartfem.com/wp-content/uploads/2017/09/FOS-090817-AlfaRomeo-StelvioLease-JE-300x250.gif?v=6764" title="FOS-090817-AlfaRomeo-StelvioLease-JE-300x250"/></a></div><div class="bc_rb_click_track bc_random_banner" data-id="14" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=d4eca11ef8"><a target="_blank" href="http://www.c-suitetv.com/" title="cSuiteTV" class="external" rel="nofollow"><img style="width:300px;  height:300px"  src="http://www.smartfem.com/wp-content/uploads/2017/04/cSuiteTV-smartFemWebAd-300x300.jpg?v=2729" title="cSuiteTV"/></a></div><div class="bc_rb_click_track bc_random_banner" data-id="10" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=d4eca11ef8"><a target="_blank" href="http://www.alfaromeoofscottsdale.com/" title="FOS-090817-AlfaRomeo-GiuliaLease-JE--300x250" class="external" rel="nofollow"><img style="width:300px;  height:250px"  src="http://www.smartfem.com/wp-content/uploads/2017/09/FOS-090817-AlfaRomeo-GiuliaLease-JE-300x250.gif?v=2269" title="FOS-090817-AlfaRomeo-GiuliaLease-JE--300x250"/></a></div><div class="bc_rb_click_track bc_random_banner" data-id="16" data-url="http://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=d4eca11ef8"><a target="_blank" href="http://eliteflightjets.com/" title="Private Jet Charters Scottsdale"><img style="width:300px;  height:300px"  src="http://www.smartfem.com/wp-content/uploads/2017/08/Private-Jet-Charters-Scottsdale.jpg?v=9012" title="Private Jet Charters Scottsdale"/></a></div></div><script> jQuery(function($) { $(".bc_random_banner_slider-281005").owlCarousel(
      {
      items: "1",
      dots: true,
      autoplay: true,
      autoplayTimeout:  10000,
      loop:  true,
      margin:10
       }
      ) }); </script></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Latest on SmartFem</h4>		<ul class="widget_list">
					<li>
									<a href="http://www.smartfem.com/relationships/more-women-are-cheating-on-their-significant-other/" title="More Women Are Cheating On Their Significant Other" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2017/10/couple1-150x150.jpg" alt="More Women Are Cheating On Their Significant Other" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/relationships/more-women-are-cheating-on-their-significant-other/" class="title">More Women Are Cheating On Their Significant Other</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
									<a href="http://www.smartfem.com/entertainment/october-festivities/" title="A guide to your 2017 October festivities" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2017/10/graphicstock-group-of-beautiful-teens-at-concert-at-summer-festival_rAxast6TZ--150x150.jpg" alt="A guide to your 2017 October festivities" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/entertainment/october-festivities/" class="title">A guide to your 2017 October festivities</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
									<a href="http://www.smartfem.com/relationships/women-everywhere-are-getting-married-to-themselves/" title="Women Everywhere Are Getting Married – To Themselves" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2017/10/bride1-150x150.jpg" alt="Women Everywhere Are Getting Married – To Themselves" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/relationships/women-everywhere-are-getting-married-to-themselves/" class="title">Women Everywhere Are Getting Married – To Themselves</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
									<a href="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/" title="Scottsdale International Film Festival Website Goes Live, Schedule Announced" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2017/10/siff-150x150.jpg" alt="Scottsdale International Film Festival Website Goes Live, Schedule Announced" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/smartfem-2/scottsdale-international-film-festival-website-goes-live-film-schedule-announced/" class="title">Scottsdale International Film Festival Website Goes Live, Schedule Announced</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
									<a href="http://www.smartfem.com/business-finance/seventy-eight-percent-of-americans-live-paycheck-to-paycheck/" title="Seventy-Eight Percent of Americans Live Paycheck to Paycheck" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2017/01/money-150x150.jpg" alt="Seventy-Eight Percent of Americans Live Paycheck to Paycheck" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/business-finance/seventy-eight-percent-of-americans-live-paycheck-to-paycheck/" class="title">Seventy-Eight Percent of Americans Live Paycheck to Paycheck</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
									<a href="http://www.smartfem.com/health/intentional-speaking/" title="The Power Of Your Words: Intentional Speaking" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2017/10/graphicstock-young-woman-covering-her-mouth-with-palm-isolated-on-a-gray-background_Huvb6VHhe-150x150.jpg" alt="The Power Of Your Words: Intentional Speaking" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/health/intentional-speaking/" class="title">The Power Of Your Words: Intentional Speaking</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
									<a href="http://www.smartfem.com/health/is-your-body-in-need-of-more-nutrients/" title="Is Your Body In Need Of More Nutrients?" class="widget_list_thumbnail">
				<img src="http://www.smartfem.com/wp-content/uploads/2017/10/orange-and-kiwi-150x150.jpg" alt="Is Your Body In Need Of More Nutrients?" />
			</a>								<div class="post_info">
					<a href="http://www.smartfem.com/health/is-your-body-in-need-of-more-nutrients/" class="title">Is Your Body In Need Of More Nutrients?</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/smartfemaz" data-widget-id="735165188731604993">Tweets by @smartfemaz</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">SmartFem Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">SmartFem Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.smartfem.com/2017/10/'> October 2017 </option>
	<option value='http://www.smartfem.com/2017/09/'> September 2017 </option>
	<option value='http://www.smartfem.com/2017/08/'> August 2017 </option>
	<option value='http://www.smartfem.com/2017/07/'> July 2017 </option>
	<option value='http://www.smartfem.com/2017/06/'> June 2017 </option>
	<option value='http://www.smartfem.com/2017/05/'> May 2017 </option>
	<option value='http://www.smartfem.com/2017/04/'> April 2017 </option>
	<option value='http://www.smartfem.com/2017/03/'> March 2017 </option>
	<option value='http://www.smartfem.com/2017/02/'> February 2017 </option>
	<option value='http://www.smartfem.com/2017/01/'> January 2017 </option>
	<option value='http://www.smartfem.com/2016/12/'> December 2016 </option>
	<option value='http://www.smartfem.com/2016/11/'> November 2016 </option>
	<option value='http://www.smartfem.com/2016/10/'> October 2016 </option>
	<option value='http://www.smartfem.com/2016/09/'> September 2016 </option>
	<option value='http://www.smartfem.com/2016/08/'> August 2016 </option>
	<option value='http://www.smartfem.com/2016/07/'> July 2016 </option>
	<option value='http://www.smartfem.com/2016/06/'> June 2016 </option>
	<option value='http://www.smartfem.com/2016/05/'> May 2016 </option>
	<option value='http://www.smartfem.com/2016/04/'> April 2016 </option>
	<option value='http://www.smartfem.com/2016/03/'> March 2016 </option>
	<option value='http://www.smartfem.com/2016/02/'> February 2016 </option>
	<option value='http://www.smartfem.com/2016/01/'> January 2016 </option>
	<option value='http://www.smartfem.com/2015/12/'> December 2015 </option>
	<option value='http://www.smartfem.com/2015/11/'> November 2015 </option>
	<option value='http://www.smartfem.com/2015/10/'> October 2015 </option>
	<option value='http://www.smartfem.com/2015/09/'> September 2015 </option>
	<option value='http://www.smartfem.com/2015/08/'> August 2015 </option>
	<option value='http://www.smartfem.com/2015/07/'> July 2015 </option>
	<option value='http://www.smartfem.com/2015/06/'> June 2015 </option>
	<option value='http://www.smartfem.com/2015/05/'> May 2015 </option>
	<option value='http://www.smartfem.com/2015/04/'> April 2015 </option>
	<option value='http://www.smartfem.com/2015/03/'> March 2015 </option>
	<option value='http://www.smartfem.com/2015/02/'> February 2015 </option>
	<option value='http://www.smartfem.com/2015/01/'> January 2015 </option>
	<option value='http://www.smartfem.com/2014/12/'> December 2014 </option>
	<option value='http://www.smartfem.com/2014/11/'> November 2014 </option>
	<option value='http://www.smartfem.com/2014/10/'> October 2014 </option>
	<option value='http://www.smartfem.com/2014/09/'> September 2014 </option>
	<option value='http://www.smartfem.com/2014/08/'> August 2014 </option>
	<option value='http://www.smartfem.com/2014/07/'> July 2014 </option>
	<option value='http://www.smartfem.com/2014/06/'> June 2014 </option>
	<option value='http://www.smartfem.com/2014/05/'> May 2014 </option>
	<option value='http://www.smartfem.com/2014/04/'> April 2014 </option>
	<option value='http://www.smartfem.com/2014/03/'> March 2014 </option>
	<option value='http://www.smartfem.com/2014/02/'> February 2014 </option>
	<option value='http://www.smartfem.com/2014/01/'> January 2014 </option>
	<option value='http://www.smartfem.com/2013/12/'> December 2013 </option>
	<option value='http://www.smartfem.com/2013/11/'> November 2013 </option>
	<option value='http://www.smartfem.com/2013/10/'> October 2013 </option>
	<option value='http://www.smartfem.com/2013/09/'> September 2013 </option>
	<option value='http://www.smartfem.com/2013/08/'> August 2013 </option>
	<option value='http://www.smartfem.com/2013/07/'> July 2013 </option>
	<option value='http://www.smartfem.com/2013/06/'> June 2013 </option>
	<option value='http://www.smartfem.com/2013/05/'> May 2013 </option>
	<option value='http://www.smartfem.com/2013/04/'> April 2013 </option>
	<option value='http://www.smartfem.com/2013/03/'> March 2013 </option>
	<option value='http://www.smartfem.com/2013/02/'> February 2013 </option>
	<option value='http://www.smartfem.com/2013/01/'> January 2013 </option>
	<option value='http://www.smartfem.com/2012/12/'> December 2012 </option>
	<option value='http://www.smartfem.com/2012/11/'> November 2012 </option>
	<option value='http://www.smartfem.com/2012/10/'> October 2012 </option>
	<option value='http://www.smartfem.com/2012/09/'> September 2012 </option>
	<option value='http://www.smartfem.com/2012/08/'> August 2012 </option>
	<option value='http://www.smartfem.com/2012/07/'> July 2012 </option>
	<option value='http://www.smartfem.com/2012/06/'> June 2012 </option>
	<option value='http://www.smartfem.com/2012/05/'> May 2012 </option>
	<option value='http://www.smartfem.com/2012/04/'> April 2012 </option>
	<option value='http://www.smartfem.com/2012/03/'> March 2012 </option>
	<option value='http://www.smartfem.com/2012/02/'> February 2012 </option>
	<option value='http://www.smartfem.com/2012/01/'> January 2012 </option>
	<option value='http://www.smartfem.com/2011/12/'> December 2011 </option>
	<option value='http://www.smartfem.com/2011/11/'> November 2011 </option>
	<option value='http://www.smartfem.com/2011/10/'> October 2011 </option>
	<option value='http://www.smartfem.com/2011/09/'> September 2011 </option>
	<option value='http://www.smartfem.com/2011/08/'> August 2011 </option>
	<option value='http://www.smartfem.com/2011/07/'> July 2011 </option>
	<option value='http://www.smartfem.com/2011/06/'> June 2011 </option>
	<option value='http://www.smartfem.com/2011/05/'> May 2011 </option>
	<option value='http://www.smartfem.com/2011/04/'> April 2011 </option>
	<option value='http://www.smartfem.com/2011/03/'> March 2011 </option>
	<option value='http://www.smartfem.com/2011/02/'> February 2011 </option>
	<option value='http://www.smartfem.com/2011/01/'> January 2011 </option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Mobile and widget --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 100px;" data-ad-client="ca-pub-4565912279405271" data-ad-slot="3823979546"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				
						<p id="footer-info">© 2017 All Rights Reserved | created by <a href="http://smartfemmediagroup.com/" target="_blank" title="SmartFem Media Group">SmartFem® Media Group</a> | <a href="http://smartfemmediagroup.com/contact-us/" target="_blank">contact</a> us</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-37348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37348"><a target="_blank" href="http://smartfemmediagroup.com/#new_tab">Advertising</a></li>
<li id="menu-item-21316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21316"><a href="http://www.smartfem.com/about-smartfem/smartfems-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-21317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21317"><a href="http://www.smartfem.com/about-smartfem/smartfem-experts/">Testimonials</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21318"><a href="http://www.smartfem.com/phoenix-directory/">Directory</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/SmartFem" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/smartfemmagazin" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Smartfem/posts" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus external" rel="nofollow"></a>
							</li>
																																									<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/smartfem/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/smartfem/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram external" rel="nofollow"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon rss">
								<a href="http://www.smartfem.com/rss" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/smartfem" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube external" rel="nofollow"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://www.smartfem.com/wp-content/plugins/random-banner-pro-cVuPDi/assets/script/bc_rb_global.js?ver=10.4.1'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-content/plugins/random-banner-pro-cVuPDi/assets/script/owl.carousel.js?ver=10.4.1'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.smartfem.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.smartfem.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e3238f33fe","timeline_nonce":"1866ed641c","blog_feed_nonce":"82ffcb76a5","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.smartfem.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.smartfem.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.smartfem.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8e8a29129f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a152f38fb2","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"39786","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smartfem.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.72'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.smartfem.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_post_title_1{text-align:left;background-color:}.et_pb_post_title_1 h1{text-shadow:2px 2px 4px #fff}.et_pb_row_2.et_pb_row{margin-top:-100px!important}.et_pb_post_title_2 .et_pb_title_container h1.entry-title{font-size:42px;color:#ef3e65!important;font-size:42px;color:#ef3e65!important}.et_pb_post_title_2{text-align:left;background-color:}.et_pb_post_title_2 .et_pb_title_container .et_pb_title_meta_container,.et_pb_post_title_2 .et_pb_title_container .et_pb_title_meta_container a{font-weight:bold;color:#f7941e!important;font-weight:bold;color:#f7941e!important}.et_pb_post_title_1 .et_pb_title_container .et_pb_title_meta_container,.et_pb_post_title_1 .et_pb_title_container .et_pb_title_meta_container a{font-weight:bold;color:#f7941e!important;font-weight:bold;color:#f7941e!important}.et_pb_post_title_1 .et_pb_title_container h1.entry-title{font-size:42px;color:#ef3e65!important;font-size:42px;color:#ef3e65!important}.et_pb_post_title_0 .et_pb_title_container h1.entry-title{font-size:46px;color:#ef3e65!important;font-size:46px;color:#ef3e65!important}.et_pb_row_0.et_pb_row{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px}.et_pb_section .et_pb_post_title_0.et_pb_post_title{padding-top:400px!important;margin-top:-40px!important;margin-right:-332px!important;padding-top:400px!important;margin-top:-40px!important;margin-right:-332px!important}.et_pb_post_title_0.et_pb_featured_bg .et_parallax_bg{background-image:url("http://www.smartfem.com/wp-content/uploads/2017/10/siff.jpg")}.et_pb_row_1.et_pb_row{margin-top:-200px!important}.et_pb_post_title_0{text-align:left;background-color:}.et_pb_section_0.et_pb_section{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px}@media only screen and (max-width:980px){.et_pb_row_1.et_pb_row{margin-top:-220px!important}.et_pb_section .et_pb_post_title_0.et_pb_post_title{padding-top:200px!important;margin-top:-40px!important;padding-top:200px!important;margin-top:-40px!important}}@media only screen and (max-width:767px){.et_pb_row_1.et_pb_row{margin-top:-60px!important}.et_pb_section .et_pb_post_title_0.et_pb_post_title{margin-top:-40px!important;margin-right:-24px!important;margin-left:-24px!important;margin-top:-40px!important;margin-right:-24px!important;margin-left:-24px!important}}</style></body>
</html>
