<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://www.smartfem.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.smartfem.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Fun Ways to Keep Kids Entertained During Holiday Break</title>
<meta name="description" content="School is out and the holidays are in full swing. Below are 10 fun ways to keep kids entertained during the holiday break." />
<link rel="canonical" href="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fun Ways to Keep Kids Entertained During Holiday Break" />
<meta property="og:description" content="School is out and the holidays are in full swing. Below are 10 fun ways to keep kids entertained during the holiday break." />
<meta property="og:url" content="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/" />
<meta property="og:site_name" content="SmartFem Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/SmartFem/" />
<meta property="article:published_time" content="2021-12-22T15:00:13+00:00" />
<meta property="article:modified_time" content="2021-12-21T00:45:15+00:00" />
<meta property="og:image" content="https://www.smartfem.com/wp-content/uploads/2020/10/FamilyQualityTime_SmartFem.jpg" />
<meta property="og:image:width" content="578" />
<meta property="og:image:height" content="420" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@smartfemmagazin" />
<meta name="twitter:site" content="@smartfemmagazin" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Elizabeth Leon" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="SmartFem Magazine &raquo; Feed" href="https://www.smartfem.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SmartFem Magazine &raquo; Comments Feed" href="https://www.smartfem.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SmartFem Magazine &raquo; Fun Ways to Keep Kids Entertained During Holiday Break Comments Feed" href="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/feed/" />
<meta content="Extra v.4.14.2" name="generator"/><!-- <link rel='stylesheet' id='bc_rb_global_style-css'  href='https://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/style/bc_rb_global.css?ver=10.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bc_rb_animate-css'  href='https://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/style/animate.css?ver=10.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='owl.carousel-style-css'  href='https://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/style/owl.carousel.css?ver=10.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='owl.carousel-theme-css'  href='https://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/style/owl.theme.default.css?ver=10.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/style/owl.transitions.css?ver=10.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.smartfem.com/wp-content/cache/wpfc-minified/14314drz/dd5zx.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='extra-style-css'  href='https://www.smartfem.com/wp-content/themes/Extra/style.min.css?ver=4.14.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.smartfem.com/wp-content/cache/wpfc-minified/mnv82o6t/dd5zx.css" media="all"/>
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://www.smartfem.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.smartfem.com/wp-json/wp/v2/posts/44748" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smartfem.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smartfem.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.smartfem.com/?p=44748' />
<link rel="alternate" type="application/json+oembed" href="https://www.smartfem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smartfem.com%2Ffamily%2Ffun-ways-to-keep-kids-entertained-during-holiday-break%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smartfem.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smartfem.com%2Ffamily%2Ffun-ways-to-keep-kids-entertained-during-holiday-break%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
if (window.wfLogHumanRan) { return; }
window.wfLogHumanRan = true;
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//www.smartfem.com/?wordfence_lh=1&hid=731EB2F4DB7A7B2DDDFD0EE29A234003');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="amphtml" href="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/amp/"><meta name="msvalidate.01" content="D177EB0421F384F22D086CCCA83FB6C9">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-22839696-1', 'auto');
ga('send', 'pageview');
</script>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
$('#footer-info').html('&copy; ' + year + ' <a href="https://smartfemmediagroup.com/">SmartFem®</a> | All Rights Reserved');
});
</script><link rel="icon" href="https://www.smartfem.com/wp-content/uploads/2016/08/cropped-Smartfem-digital-magazine-favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.smartfem.com/wp-content/uploads/2016/08/cropped-Smartfem-digital-magazine-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.smartfem.com/wp-content/uploads/2016/08/cropped-Smartfem-digital-magazine-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.smartfem.com/wp-content/uploads/2016/08/cropped-Smartfem-digital-magazine-favicon-300x300.png" />
<!-- <link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.smartfem.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1640181512" /> -->
<link rel="stylesheet" type="text/css" href="//www.smartfem.com/wp-content/cache/wpfc-minified/kopf6bqb/dd5zx.css" media="all"/></head>
<body class="post-template-default single single-post postid-44748 single-format-standard et_extra et_pb_pagebuilder_layout et_fixed_nav et_smooth_scroll et_pb_gutters1 et_primary_nav_dropdown_animation_flipInY et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et-db">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header left-right">
<!-- #top-header -->
<div id="top-header" style="">
<div class="container">
<!-- Secondary Nav -->
<div id="et-secondary-nav" class="">
</div>
<!-- #et-info -->
<div id="et-info">
<!-- .et-extra-social-icons -->
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/SmartFem" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/smartfemmagazin" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon pinterest">
<a href="https://www.pinterest.com/smartfem/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/smartfem/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="http://www.smartfem.com/rss" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
</li>
</ul>
<!-- .et-top-search -->
<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://www.smartfem.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form>						</div>
<!-- cart -->
</div>
</div><!-- /.container -->
</div><!-- /#top-header -->
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="https://www.smartfem.com/" data-fixed-height="79">
<img src="http://www.smartfem.com/wp-content/uploads/2017/04/SmartFem-Womens-Magazine-header.png" width="400" height="110" alt="SmartFem Magazine" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-20398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20398"><a href="http://www.smartfem.com/">HOME</a></li>
<li id="menu-item-37169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37169"><a href="https://www.smartfem.com/category/smartfem-2/">Topics</a>
<ul class="sub-menu">
<li id="menu-item-20387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20387"><a href="https://www.smartfem.com/category/automotive/">Auto</a></li>
<li id="menu-item-37170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37170"><a href="https://www.smartfem.com/category/beauty-fashion/">Beauty &#038; Fashion</a></li>
<li id="menu-item-20391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20391"><a href="https://www.smartfem.com/category/business-finance/">Business &#038; Finance</a></li>
<li id="menu-item-20389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20389"><a href="https://www.smartfem.com/category/entertainment/">Entertainment &#038; Celebrities</a></li>
<li id="menu-item-20390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20390"><a href="https://www.smartfem.com/category/family/">Family</a></li>
<li id="menu-item-20392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20392"><a href="https://www.smartfem.com/category/health/">Health &#038; Fitness</a></li>
<li id="menu-item-20393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20393"><a href="https://www.smartfem.com/category/home-3/">Home</a></li>
<li id="menu-item-36164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36164"><a href="https://www.smartfem.com/category/news-and-politics/">News &#038; Politics</a></li>
<li id="menu-item-20394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20394"><a href="https://www.smartfem.com/category/pet-experts/">Pets</a></li>
<li id="menu-item-20395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20395"><a title="Relationships and Romance" href="https://www.smartfem.com/category/relationships/">Relationships</a></li>
<li id="menu-item-20396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20396"><a href="https://www.smartfem.com/category/tech/">Tech</a></li>
<li id="menu-item-20397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20397"><a href="https://www.smartfem.com/category/travel-2/">Travel</a></li>
</ul>
</li>
<li id="menu-item-37345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37345"><a href="https://www.smartfem.com/smartfem-contributors/">Authors</a></li>
<li id="menu-item-37171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37171"><a href="https://www.smartfem.com/about-smartfem/">About</a>
<ul class="sub-menu">
<li id="menu-item-37187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37187"><a href="http://www.smartfem.com/smartfem-team/">The SmartFem Team</a></li>
<li id="menu-item-37172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37172"><a target="_blank" rel="noopener" href="http://smartfemmediagroup.com/#new_tab">SmartFem Media Group Advertising</a></li>
<li id="menu-item-37174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37174"><a href="https://www.smartfem.com/about-smartfem/smartfems-privacy-policy/">SmartFem&#8217;s Privacy Policy</a></li>
<li id="menu-item-37175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37175"><a href="https://www.smartfem.com/about-smartfem/smartfem-experts/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-37194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37194"><a target="_blank" rel="noopener" href="http://http://smartfemtv.com/#new_tab">SmartFem TV</a>
<ul class="sub-menu">
<li id="menu-item-37903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37903"><a href="http://smartfemtv.com/">Visit SmartFemTV</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
</div><!-- /#main-header-wrapper -->
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-44748" class="module single-post-module post-44748 post type-post status-publish format-standard has-post-thumbnail hentry category-family category-smartfem-2 tag-entertainment tag-family-2 tag-fun-activities tag-holiday-break tag-vacation et-doesnt-have-title_meta et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-wrap">
<div class="post-content entry-content">
<div id="et-boc" class="et-boc">
<div class="et-l et-l--post">
<div class="et_builder_inner_content et_pb_gutters1">
<div class="et_pb_section et_pb_section_0 et_section_regular" >
<div class="et_pb_row et_pb_row_0 et_pb_row_fullwidth et_pb_gutters1">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_post_title et_pb_post_title_0 et_pb_section_parallax et_pb_bg_layout_light  et_pb_text_align_left et_pb_featured_bg"   >
<span class="et_parallax_bg_wrap"><span
class="et_parallax_bg"
style="background-image: url(https://www.smartfem.com/wp-content/uploads/2020/10/FamilyQualityTime_SmartFem.jpg);"
></span></span>
<div class="et_pb_title_container">
</div>
</div>
</div>
</div>
</div><div class="et_pb_section et_pb_section_1 et_section_regular" >
<div class="et_pb_row et_pb_row_1">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_post_title et_pb_post_title_1 et_pb_bg_layout_light  et_pb_text_align_left"   >
<div class="et_pb_title_container">
<h1 class="entry-title">Fun Ways to Keep Kids Entertained During Holiday Break</h1>
</div>
</div>
</div>
</div>
</div><div class="et_pb_section et_pb_section_2 et_section_regular" >
<div class="et_pb_row et_pb_row_2">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_post_title et_pb_post_title_2 et_pb_bg_layout_light  et_pb_text_align_left"   >
<div class="et_pb_title_container">
<p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://www.smartfem.com/author/elizabethleon/" title="Posts by Elizabeth Leon" rel="author">Elizabeth Leon</a></span></p>
</div>
</div><div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
<div class="et_pb_text_inner"><p>One of my fondest memories as a kid was school breaks. I loved ending the semester with a class party, and then knowing I would have weeks to sleep in, relax, and most importantly, have fun. Now, as a parent, these holiday breaks are a bit more stressful, as I’m the one that has to keep my daughter entertained for weeks at a time.  </p>
<p><img loading="lazy" class="wp-image-17251 alignright" src="https://www.smartfem.com/wp-content/uploads/2013/10/family-dinner.jpg" alt="" width="272" height="219" /></p>
<p>Scheduled parties, family gatherings, and holiday celebrations will keep your family entertained some days. However, your kids will likely still expect to have some fun activities planned during their weeks off of school. Below are 10 fun ways to keep kids entertained during the holiday break.</p>
<p><strong>Bake holiday treats</strong></p>
<p>If you have a little baker enthusiast in your family, this is the perfect activity to keep your family busy. A bonus is the warm, sweet, and delicious treats you’ll all be able to enjoy at the end of your session.</p>
<p><strong>Host a movie marathon</strong></p>
<p>If your kids are willing to sit around for hours at a time, a movie marathon can keep them entertained while allowing you to relax along with them. Don’t forget the snacks!</p>
<p><img loading="lazy" class="size-medium wp-image-20559 alignleft" src="https://www.smartfem.com/wp-content/uploads/2014/03/within-art2mson-199x300.jpg" alt="" width="176" height="265" /></p>
<p><strong>Volunteer</strong></p>
<p>The holidays are all about giving, and there’s no better way to give back to your community than by <a href="https://www.smartfem.com/home-3/four-easy-ways-to-give-back/" target="_blank" rel="noopener">volunteering</a>. Food banks, shelters, and other nonprofit organizations need volunteers who are willing to step up and invite children as young as 10 years old to participate.</p>
<p><strong>Read out loud </strong></p>
<p>Don’t let your kids forget all that they’ve learned this school year. Host some read-out-loud sessions and make it a fun activity.</p>
<p><strong>Visit local attractions</strong></p>
<p>The holidays offer amazing weather across the country. This is a great opportunity to visit your local zoo, aquarium, or amusement park.</p>
<p><strong>Go for a hike</strong></p>
<p>If you’re not snowed in and the weather is tolerable, <a href="https://www.smartfem.com/family/benefits-of-hiking-with-kids/" target="_blank" rel="noopener">going for a hike</a> can offer your family an opportunity to get outdoors, do some exercise, and find some bonding time.</p>
<p><strong><img loading="lazy" class="size-medium wp-image-42415 alignright" src="https://www.smartfem.com/wp-content/uploads/2018/11/chore-177x265.jpg" alt="" width="177" height="265" srcset="https://www.smartfem.com/wp-content/uploads/2018/11/chore-177x265.jpg 177w, https://www.smartfem.com/wp-content/uploads/2018/11/chore.jpg 500w" sizes="(max-width: 177px) 100vw, 177px" />Create New Year’s resolutions</strong></p>
<p>One of my favorite things to do during the holiday break is creating <a href="https://www.smartfem.com/family/new-years-resolution-ideas-to-make-with-your-family/" target="_blank" rel="noopener">New Year’s resolutions</a>. They can include everything from personal goals to family vacations, and more.</p>
<p><strong>Declutter</strong></p>
<p>Organizing and decluttering is a lot more fun when the whole family is involved. Find a few areas of the home that need to be <a href="https://www.smartfem.com/home-3/what-to-declutter-from-your-home-before-the-new-year/" target="_blank" rel="noopener">decluttered</a>, play some fun tunes, and get to work.</p>
<p><strong>Host a yard sale </strong></p>
<p>Before you drop off all your unused items at your local thrift store, consider hosting a yard sale. Not only can you make some extra cash, but this would be a great opportunity to teach your kids about money and resourcefulness.</p>
<p><strong>Bedroom makeovers</strong></p>
<p>If your child has outgrown their bedroom décor, the holiday break can be a great time to plan a makeover. Not only will your child be entertained, but you’ll also get to cross off a major project from your to-do list. Win-win!</p>
<p><strong style="background-color: #ffffff;"> </strong></p></div>
</div>
</div>
</div>
</div><div class="bc_rb_click_track bc_random_banner" data-id="3" data-url="https://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=0bd924af5f"><a target="_blank" href="http://www.sslexus.com/" title="SS Lexus 728"><img style="width:728px;  height:90px"  src="http://www.smartfem.com/wp-content/uploads/2017/04/Superstition_Springs_Lexus_wide.jpg?v=4983" title="SS Lexus 728"/></a></div>
</div>
</div>
</div>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/&#038;t=Fun%20Ways%20to%20Keep%20Kids%20Entertained%20During%20Holiday%20Break" class="social-share-link" title="Share &quot;Fun Ways to Keep Kids Entertained During Holiday Break&quot; via Facebook" data-network-name="facebook" data-share-title="Fun Ways to Keep Kids Entertained During Holiday Break" data-share-url="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a href="http://twitter.com/intent/tweet?text=Fun%20Ways%20to%20Keep%20Kids%20Entertained%20During%20Holiday%20Break%20https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/" class="social-share-link" title="Share &quot;Fun Ways to Keep Kids Entertained During Holiday Break&quot; via Twitter" data-network-name="twitter" data-share-title="Fun Ways to Keep Kids Entertained During Holiday Break" data-share-url="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a href="https://plus.google.com/share?url=https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/&#038;t=Fun%20Ways%20to%20Keep%20Kids%20Entertained%20During%20Holiday%20Break" class="social-share-link" title="Share &quot;Fun Ways to Keep Kids Entertained During Holiday Break&quot; via Google +" data-network-name="googleplus" data-share-title="Fun Ways to Keep Kids Entertained During Holiday Break" data-share-url="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/">
<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/&#038;t=Fun%20Ways%20to%20Keep%20Kids%20Entertained%20During%20Holiday%20Break" class="social-share-link" title="Share &quot;Fun Ways to Keep Kids Entertained During Holiday Break&quot; via Tumblr" data-network-name="tumblr" data-share-title="Fun Ways to Keep Kids Entertained During Holiday Break" data-share-url="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/">
<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/&#038;description=Fun%20Ways%20to%20Keep%20Kids%20Entertained%20During%20Holiday%20Break&#038;media=https://www.smartfem.com/wp-content/uploads/2020/10/FamilyQualityTime_SmartFem-50x50.jpg" class="social-share-link" title="Share &quot;Fun Ways to Keep Kids Entertained During Holiday Break&quot; via Pinterest" data-network-name="pinterest" data-share-title="Fun Ways to Keep Kids Entertained During Holiday Break" data-share-url="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/">
<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/&#038;title=Fun%20Ways%20to%20Keep%20Kids%20Entertained%20During%20Holiday%20Break" class="social-share-link" title="Share &quot;Fun Ways to Keep Kids Entertained During Holiday Break&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Fun Ways to Keep Kids Entertained During Holiday Break" data-share-url="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
</a><a href="https://bufferapp.com/add?url=https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/&#038;title=Fun%20Ways%20to%20Keep%20Kids%20Entertained%20During%20Holiday%20Break" class="social-share-link" title="Share &quot;Fun Ways to Keep Kids Entertained During Holiday Break&quot; via Buffer" data-network-name="buffer" data-share-title="Fun Ways to Keep Kids Entertained During Holiday Break" data-share-url="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/">
<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
</a><a href="http://www.stumbleupon.com/badge?url=https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/&#038;title=Fun%20Ways%20to%20Keep%20Kids%20Entertained%20During%20Holiday%20Break" class="social-share-link" title="Share &quot;Fun Ways to Keep Kids Entertained During Holiday Break&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Fun Ways to Keep Kids Entertained During Holiday Break" data-share-url="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/">
<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;Fun Ways to Keep Kids Entertained During Holiday Break&quot; via Email" data-network-name="basic_email" data-share-title="Fun Ways to Keep Kids Entertained During Holiday Break" data-share-url="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a><a href="#" class="social-share-link" title="Share &quot;Fun Ways to Keep Kids Entertained During Holiday Break&quot; via Print" data-network-name="basic_print" data-share-title="Fun Ways to Keep Kids Entertained During Holiday Break" data-share-url="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
</a>								</div>
<div class="rating-stars">
<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="44748" />								</div>
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #8e6ecf;
}
</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://www.smartfem.com/business-finance/five-steps-to-a-successful-career-pivot/" rel="prev"><span class="button">Previous</span><span class="title">Five Steps to a Successful Career Pivot</span></a>								</div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>
<div class="et_extra_other_module author-box vcard">
<div class="author-box-header">
<h3>About The Author</h3>
</div>
<div class="author-box-content clearfix">
<div class="author-box-avatar">
<img src="https://www.smartfem.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=https://www.smartfem.com/wp-content/uploads/avatars/212/1518451966-bpfull.jpg&#038;w=170&#038;id=212&#038;random=1518451966" alt="Elizabeth Leon" class=" avatar  avatar-170  photo user-212-avatar" width="170" height="170" />								</div>
<div class="author-box-description">
<h4><a class="author-link url fn" href="https://www.smartfem.com/author/elizabethleon/" rel="author" title="View all posts by Elizabeth Leon">Elizabeth Leon</a></h4>
<p class="note">Elizabeth Leon is a wardrobe stylist and founder of Exclusively Ego, a personal styling business and blog that focuses on helping women discover their style, clear the clutter, and build a wardrobe that reflects their lifestyle, goals, and values. In addition to helping women discover their style and dress up their life, Elizabeth enjoys writing about fashion, thrift store shopping, and building confidence that can help catapult your life. Elizabeth started her creative writing career at SmartFem, and after venturing off on her own, she found herself back to her starting point after discovering the similarities between her core values and those of SmartFem. When not busy with her styling clients, you can find Elizabeth at some of her favorite local thrift stores hunting for vintage garments, designer handbags, and chic accessories. Follow Elizabeth at @elizabethexclusivelyego</p>
<ul class="social-icons">
</ul>
</div>
</div>
</div>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://www.smartfem.com/home-3/high-schools-grads-should-do-before-leaving-for-college/" title="Three Things High School Grads Should Do Before Leaving for College" class="post-thumbnail">
<img src="https://www.smartfem.com/wp-content/uploads/2021/04/GIrlSimilingGraduation_SmartFem-440x264.jpg" alt="Three Things High School Grads Should Do Before Leaving for College" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.smartfem.com/home-3/high-schools-grads-should-do-before-leaving-for-college/">Three Things High School Grads Should Do Before Leaving for College</a></h4>
<p class="date"><span class="updated">May 4, 2021</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.smartfem.com/family/five-experience-gifts-that-beat-toys-this-holiday-season/" title="Five Experience Gifts that Beat Toys this Holiday Season" class="post-thumbnail">
<img src="https://www.smartfem.com/wp-content/uploads/2015/12/christmas.children.feature.-440x264.jpg" alt="Five Experience Gifts that Beat Toys this Holiday Season" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.smartfem.com/family/five-experience-gifts-that-beat-toys-this-holiday-season/">Five Experience Gifts that Beat Toys this Holiday Season</a></h4>
<p class="date"><span class="updated">November 19, 2021</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.smartfem.com/home-3/how-to-stay-motivated-during-troubling-times/" title="How to Stay Motivated During Troubling Times" class="post-thumbnail">
<img src="https://www.smartfem.com/wp-content/uploads/2020/07/WomanPainingPassion_SmartFem-440x264.jpg" alt="How to Stay Motivated During Troubling Times" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.smartfem.com/home-3/how-to-stay-motivated-during-troubling-times/">How to Stay Motivated During Troubling Times</a></h4>
<p class="date"><span class="updated">September 2, 2020</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://www.smartfem.com/business-finance/creating-a-productive-work-environment/" title="Simple Tricks to Creating a Productive Work Environment" class="post-thumbnail">
<img src="https://www.smartfem.com/wp-content/uploads/2020/07/WomanProductivelyWorking_SmartFem-440x264.jpg" alt="Simple Tricks to Creating a Productive Work Environment" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://www.smartfem.com/business-finance/creating-a-productive-work-environment/">Simple Tricks to Creating a Productive Work Environment</a></h4>
<p class="date"><span class="updated">July 13, 2020</span></p>
</div>
</div>
</div>
<!-- You can start editing here. -->
<section id="comment-wrap">
<div id="comments" class="nocomments">
<!-- If comments are open, but there are no comments. -->
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/family/fun-ways-to-keep-kids-entertained-during-holiday-break/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.smartfem.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44748' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25a6fa0082" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="5"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
</section>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Meet our SmartFem Team</h4>			<div class="textwidget"><p style="margin: -30px -50px 0px -50px;" align="center"><a title="Meet the SmartFem Team" href="http://www.smartfem.com/smartfem-team/" target="_self" rel="follow noopener"><img loading="lazy" title="Meet the SmartFem Team" src="https://www.smartfem.com/wp-content/uploads/2017/04/Meet-our-SmartFem-Team-10.jpg" width="320" height="160" border="none" /></a></p>
</div>
</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">SmartFem Media Group</h4>			<div class="textwidget"><p style="margin: -30px -50px -5px -50px;" align="center"><a title="SmartFem Media Group" href="http://smartfemmediagroup.com/" target="_blank" rel="dofollow noopener"><img loading="lazy" title="SmartFem Media Group" src="http://www.smartfem.com/wp-content/uploads/2016/09/SmartFem-Media-Group-320.png" width="320" height="171" border="none" /></a></p>
</div>
</div> <!-- end .et_pb_widget --><div id="search-6" class="et_pb_widget widget_search"><h4 class="widgettitle">Search SmartFem</h4><form role="search" method="get" class="search-form" action="https://www.smartfem.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div> <!-- end .et_pb_widget --><div id="random_banner_widget-3" class="et_pb_widget widget_random_banner_widget"><div class="owl-carousel owl-theme bc_random_banner_slider-698164"><div class="bc_rb_click_track bc_random_banner" data-id="16" data-url="https://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=0bd924af5f"><a target="_blank" href="http://eliteflightjets.com/" title="Private Jet Charters Scottsdale"><img style="width:300px;  height:300px"  src="http://www.smartfem.com/wp-content/uploads/2017/08/Private-Jet-Charters-Scottsdale.jpg?v=6713" title="Private Jet Charters Scottsdale"/></a></div><div class="bc_rb_click_track bc_random_banner" data-id="4" data-url="https://www.smartfem.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=0bd924af5f"><a target="_blank" href="http://www.sslexus.com/" title="SS Lexus 300"><img style="width:300px;  height:300px"  src="http://www.smartfem.com/wp-content/uploads/2017/04/Superstition_Springs_Lexus_300x300-1.jpg?v=3855" title="SS Lexus 300"/></a></div></div><script> jQuery(function($) { $(".bc_random_banner_slider-698164").owlCarousel(
{
items: "1",
dots: true,
autoplay: true,
autoplayTimeout:  10000,
loop:  true,
margin:10
}
) }); </script></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Latest on SmartFem</h4>		<ul class="widget_list">
<li>
<a href="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/" title="Fun Ways to Keep Kids Entertained During Holiday Break" class="widget_list_thumbnail">
<img src="https://www.smartfem.com/wp-content/uploads/2020/10/FamilyQualityTime_SmartFem-150x150.jpg" alt="Fun Ways to Keep Kids Entertained During Holiday Break" />
</a>								<div class="post_info">
<a href="https://www.smartfem.com/family/fun-ways-to-keep-kids-entertained-during-holiday-break/" class="title">Fun Ways to Keep Kids Entertained During Holiday Break</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://www.smartfem.com/business-finance/five-steps-to-a-successful-career-pivot/" title="Five Steps to a Successful Career Pivot" class="widget_list_thumbnail">
<img src="https://www.smartfem.com/wp-content/uploads/2020/06/SuccessWomanWorking_SmartFem-150x150.jpg" alt="Five Steps to a Successful Career Pivot" />
</a>								<div class="post_info">
<a href="https://www.smartfem.com/business-finance/five-steps-to-a-successful-career-pivot/" class="title">Five Steps to a Successful Career Pivot</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://www.smartfem.com/beauty-fashion/five-steps-to-new-confidence-and-style-in-2022/" title="Five Steps to New Confidence and Style in 2022" class="widget_list_thumbnail">
<img src="https://www.smartfem.com/wp-content/uploads/2019/06/WomanWindowShopping_SmartFem-150x150.jpeg" alt="Five Steps to New Confidence and Style in 2022" />
</a>								<div class="post_info">
<a href="https://www.smartfem.com/beauty-fashion/five-steps-to-new-confidence-and-style-in-2022/" class="title">Five Steps to New Confidence and Style in 2022</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://www.smartfem.com/home-3/10-reflection-questions-to-ask-yourself-before-2021-ends/" title="10 Reflection Questions to Ask Yourself before 2021 Ends" class="widget_list_thumbnail">
<img src="https://www.smartfem.com/wp-content/uploads/2020/09/WomanThinkingDrinkingCoffee_SmartFem-150x150.jpg" alt="10 Reflection Questions to Ask Yourself before 2021 Ends" />
</a>								<div class="post_info">
<a href="https://www.smartfem.com/home-3/10-reflection-questions-to-ask-yourself-before-2021-ends/" class="title">10 Reflection Questions to Ask Yourself before 2021 Ends</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://www.smartfem.com/family/new-years-resolution-ideas-to-make-with-your-family/" title="New Year’s Resolution Ideas to Make with Your Family" class="widget_list_thumbnail">
<img src="https://www.smartfem.com/wp-content/uploads/2020/10/HappyFamilyAtHome_SmartFem-150x150.jpg" alt="New Year’s Resolution Ideas to Make with Your Family" />
</a>								<div class="post_info">
<a href="https://www.smartfem.com/family/new-years-resolution-ideas-to-make-with-your-family/" class="title">New Year’s Resolution Ideas to Make with Your Family</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://www.smartfem.com/health/improve-your-health-by-making-one-of-these-small-changes/" title="Improve Your Health by Making One of these Small Changes" class="widget_list_thumbnail">
<img src="https://www.smartfem.com/wp-content/uploads/2018/04/cook-150x150.jpg" alt="Improve Your Health by Making One of these Small Changes" />
</a>								<div class="post_info">
<a href="https://www.smartfem.com/health/improve-your-health-by-making-one-of-these-small-changes/" class="title">Improve Your Health by Making One of these Small Changes</a>
<div class="post-meta">
</div>
</div>
</li>
<li>
<a href="https://www.smartfem.com/home-3/new-years-resolution-ideas-to-make-2022-your-best-year-yet/" title="New Year&#8217;s Resolution Ideas to Make 2022 Your Best Year Yet" class="widget_list_thumbnail">
<img src="https://www.smartfem.com/wp-content/uploads/2020/08/WomanWritingListLaptop_SmartFem-150x150.jpg" alt="New Year&#8217;s Resolution Ideas to Make 2022 Your Best Year Yet" />
</a>								<div class="post_info">
<a href="https://www.smartfem.com/home-3/new-years-resolution-ideas-to-make-2022-your-best-year-yet/" class="title">New Year&#8217;s Resolution Ideas to Make 2022 Your Best Year Yet</a>
<div class="post-meta">
</div>
</div>
</li>
</ul>
</div> <!-- end .et_pb_widget --><div id="archives-3" class="et_pb_widget widget_archive"><h4 class="widgettitle">SmartFem Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">SmartFem Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.smartfem.com/2021/12/'> December 2021 </option>
<option value='https://www.smartfem.com/2021/11/'> November 2021 </option>
<option value='https://www.smartfem.com/2021/10/'> October 2021 </option>
<option value='https://www.smartfem.com/2021/09/'> September 2021 </option>
<option value='https://www.smartfem.com/2021/08/'> August 2021 </option>
<option value='https://www.smartfem.com/2021/07/'> July 2021 </option>
<option value='https://www.smartfem.com/2021/06/'> June 2021 </option>
<option value='https://www.smartfem.com/2021/05/'> May 2021 </option>
<option value='https://www.smartfem.com/2021/04/'> April 2021 </option>
<option value='https://www.smartfem.com/2021/03/'> March 2021 </option>
<option value='https://www.smartfem.com/2021/02/'> February 2021 </option>
<option value='https://www.smartfem.com/2021/01/'> January 2021 </option>
<option value='https://www.smartfem.com/2020/12/'> December 2020 </option>
<option value='https://www.smartfem.com/2020/11/'> November 2020 </option>
<option value='https://www.smartfem.com/2020/10/'> October 2020 </option>
<option value='https://www.smartfem.com/2020/09/'> September 2020 </option>
<option value='https://www.smartfem.com/2020/08/'> August 2020 </option>
<option value='https://www.smartfem.com/2020/07/'> July 2020 </option>
<option value='https://www.smartfem.com/2020/06/'> June 2020 </option>
<option value='https://www.smartfem.com/2020/05/'> May 2020 </option>
<option value='https://www.smartfem.com/2020/04/'> April 2020 </option>
<option value='https://www.smartfem.com/2020/03/'> March 2020 </option>
<option value='https://www.smartfem.com/2020/02/'> February 2020 </option>
<option value='https://www.smartfem.com/2020/01/'> January 2020 </option>
<option value='https://www.smartfem.com/2019/12/'> December 2019 </option>
<option value='https://www.smartfem.com/2019/11/'> November 2019 </option>
<option value='https://www.smartfem.com/2019/10/'> October 2019 </option>
<option value='https://www.smartfem.com/2019/09/'> September 2019 </option>
<option value='https://www.smartfem.com/2019/08/'> August 2019 </option>
<option value='https://www.smartfem.com/2019/07/'> July 2019 </option>
<option value='https://www.smartfem.com/2019/06/'> June 2019 </option>
<option value='https://www.smartfem.com/2019/05/'> May 2019 </option>
<option value='https://www.smartfem.com/2019/04/'> April 2019 </option>
<option value='https://www.smartfem.com/2019/03/'> March 2019 </option>
<option value='https://www.smartfem.com/2019/02/'> February 2019 </option>
<option value='https://www.smartfem.com/2019/01/'> January 2019 </option>
<option value='https://www.smartfem.com/2018/12/'> December 2018 </option>
<option value='https://www.smartfem.com/2018/11/'> November 2018 </option>
<option value='https://www.smartfem.com/2018/10/'> October 2018 </option>
<option value='https://www.smartfem.com/2018/09/'> September 2018 </option>
<option value='https://www.smartfem.com/2018/08/'> August 2018 </option>
<option value='https://www.smartfem.com/2018/07/'> July 2018 </option>
<option value='https://www.smartfem.com/2018/06/'> June 2018 </option>
<option value='https://www.smartfem.com/2018/05/'> May 2018 </option>
<option value='https://www.smartfem.com/2018/04/'> April 2018 </option>
<option value='https://www.smartfem.com/2018/03/'> March 2018 </option>
<option value='https://www.smartfem.com/2018/02/'> February 2018 </option>
<option value='https://www.smartfem.com/2018/01/'> January 2018 </option>
<option value='https://www.smartfem.com/2017/12/'> December 2017 </option>
<option value='https://www.smartfem.com/2017/11/'> November 2017 </option>
<option value='https://www.smartfem.com/2017/10/'> October 2017 </option>
<option value='https://www.smartfem.com/2017/09/'> September 2017 </option>
<option value='https://www.smartfem.com/2017/08/'> August 2017 </option>
<option value='https://www.smartfem.com/2017/07/'> July 2017 </option>
<option value='https://www.smartfem.com/2017/06/'> June 2017 </option>
<option value='https://www.smartfem.com/2017/05/'> May 2017 </option>
<option value='https://www.smartfem.com/2017/04/'> April 2017 </option>
<option value='https://www.smartfem.com/2017/03/'> March 2017 </option>
<option value='https://www.smartfem.com/2017/02/'> February 2017 </option>
<option value='https://www.smartfem.com/2017/01/'> January 2017 </option>
<option value='https://www.smartfem.com/2016/12/'> December 2016 </option>
<option value='https://www.smartfem.com/2016/11/'> November 2016 </option>
<option value='https://www.smartfem.com/2016/10/'> October 2016 </option>
<option value='https://www.smartfem.com/2016/09/'> September 2016 </option>
<option value='https://www.smartfem.com/2016/08/'> August 2016 </option>
<option value='https://www.smartfem.com/2016/07/'> July 2016 </option>
<option value='https://www.smartfem.com/2016/06/'> June 2016 </option>
<option value='https://www.smartfem.com/2016/05/'> May 2016 </option>
<option value='https://www.smartfem.com/2016/04/'> April 2016 </option>
<option value='https://www.smartfem.com/2016/03/'> March 2016 </option>
<option value='https://www.smartfem.com/2016/02/'> February 2016 </option>
<option value='https://www.smartfem.com/2016/01/'> January 2016 </option>
<option value='https://www.smartfem.com/2015/12/'> December 2015 </option>
<option value='https://www.smartfem.com/2015/11/'> November 2015 </option>
<option value='https://www.smartfem.com/2015/10/'> October 2015 </option>
<option value='https://www.smartfem.com/2015/09/'> September 2015 </option>
<option value='https://www.smartfem.com/2015/08/'> August 2015 </option>
<option value='https://www.smartfem.com/2015/07/'> July 2015 </option>
<option value='https://www.smartfem.com/2015/06/'> June 2015 </option>
<option value='https://www.smartfem.com/2015/05/'> May 2015 </option>
<option value='https://www.smartfem.com/2015/04/'> April 2015 </option>
<option value='https://www.smartfem.com/2015/03/'> March 2015 </option>
<option value='https://www.smartfem.com/2015/02/'> February 2015 </option>
<option value='https://www.smartfem.com/2015/01/'> January 2015 </option>
<option value='https://www.smartfem.com/2014/12/'> December 2014 </option>
<option value='https://www.smartfem.com/2014/11/'> November 2014 </option>
<option value='https://www.smartfem.com/2014/10/'> October 2014 </option>
<option value='https://www.smartfem.com/2014/09/'> September 2014 </option>
<option value='https://www.smartfem.com/2014/08/'> August 2014 </option>
<option value='https://www.smartfem.com/2014/07/'> July 2014 </option>
<option value='https://www.smartfem.com/2014/06/'> June 2014 </option>
<option value='https://www.smartfem.com/2014/05/'> May 2014 </option>
<option value='https://www.smartfem.com/2014/04/'> April 2014 </option>
<option value='https://www.smartfem.com/2014/03/'> March 2014 </option>
<option value='https://www.smartfem.com/2014/02/'> February 2014 </option>
<option value='https://www.smartfem.com/2014/01/'> January 2014 </option>
<option value='https://www.smartfem.com/2013/12/'> December 2013 </option>
<option value='https://www.smartfem.com/2013/11/'> November 2013 </option>
<option value='https://www.smartfem.com/2013/10/'> October 2013 </option>
<option value='https://www.smartfem.com/2013/09/'> September 2013 </option>
<option value='https://www.smartfem.com/2013/08/'> August 2013 </option>
<option value='https://www.smartfem.com/2013/07/'> July 2013 </option>
<option value='https://www.smartfem.com/2013/06/'> June 2013 </option>
<option value='https://www.smartfem.com/2013/05/'> May 2013 </option>
<option value='https://www.smartfem.com/2013/04/'> April 2013 </option>
<option value='https://www.smartfem.com/2013/03/'> March 2013 </option>
<option value='https://www.smartfem.com/2013/02/'> February 2013 </option>
<option value='https://www.smartfem.com/2013/01/'> January 2013 </option>
<option value='https://www.smartfem.com/2012/12/'> December 2012 </option>
<option value='https://www.smartfem.com/2012/11/'> November 2012 </option>
<option value='https://www.smartfem.com/2012/10/'> October 2012 </option>
<option value='https://www.smartfem.com/2012/09/'> September 2012 </option>
<option value='https://www.smartfem.com/2012/08/'> August 2012 </option>
<option value='https://www.smartfem.com/2012/07/'> July 2012 </option>
<option value='https://www.smartfem.com/2012/06/'> June 2012 </option>
<option value='https://www.smartfem.com/2012/05/'> May 2012 </option>
<option value='https://www.smartfem.com/2012/04/'> April 2012 </option>
<option value='https://www.smartfem.com/2012/03/'> March 2012 </option>
<option value='https://www.smartfem.com/2012/02/'> February 2012 </option>
<option value='https://www.smartfem.com/2012/01/'> January 2012 </option>
<option value='https://www.smartfem.com/2011/12/'> December 2011 </option>
<option value='https://www.smartfem.com/2011/11/'> November 2011 </option>
<option value='https://www.smartfem.com/2011/10/'> October 2011 </option>
<option value='https://www.smartfem.com/2011/09/'> September 2011 </option>
<option value='https://www.smartfem.com/2011/08/'> August 2011 </option>
<option value='https://www.smartfem.com/2011/07/'> July 2011 </option>
<option value='https://www.smartfem.com/2011/06/'> June 2011 </option>
<option value='https://www.smartfem.com/2011/05/'> May 2011 </option>
<option value='https://www.smartfem.com/2011/04/'> April 2011 </option>
<option value='https://www.smartfem.com/2011/03/'> March 2011 </option>
<option value='https://www.smartfem.com/2011/02/'> February 2011 </option>
<option value='https://www.smartfem.com/2011/01/'> January 2011 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "archives-dropdown-3" );
function onSelectChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
document.location.href = this.options[ this.selectedIndex ].value;
}
}
dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> <!-- end .et_pb_widget --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
	
<footer id="footer" class="footer_columns_3">
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
<!-- Footer Navigation -->
<div id="footer-nav">
<ul id="footer-menu" class="bottom-nav"><li id="menu-item-37348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37348"><a target="_blank" rel="noopener" href="http://smartfemmediagroup.com/#new_tab">Advertising</a></li>
<li id="menu-item-21316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21316"><a href="https://www.smartfem.com/about-smartfem/smartfems-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-21317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21317"><a href="https://www.smartfem.com/about-smartfem/smartfem-experts/">Testimonials</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21318"><a href="https://www.smartfem.com/phoenix-directory/">Directory</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/SmartFem" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/smartfemmagazin" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon googleplus">
<a href="https://plus.google.com/+Smartfem/posts" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
</li>
<li class="et-extra-social-icon pinterest">
<a href="https://www.pinterest.com/smartfem/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/smartfem/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon rss">
<a href="http://www.smartfem.com/rss" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/smartfem" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
</li>
</ul>
</div> <!-- /#et-footer-nav -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<span title="Back To Top" id="back_to_top"></span>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.smartfem.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='none' onload="media='all'" /> -->
<link rel="stylesheet" type="text/css" href="//www.smartfem.com/wp-content/cache/wpfc-minified/e45hspux/dd5zx.css" media="none"/>
<script type='text/javascript' src='https://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/script/bc_rb_global.js?ver=10.6' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://www.smartfem.com/wp-content/plugins/random-banner-pro/assets/script/owl.carousel.js?ver=10.6' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://www.smartfem.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.smartfem.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.smartfem.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.smartfem.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.smartfem.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"bfb3abbe59","timeline_nonce":"57030a45b6","blog_feed_nonce":"3d93862645","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.smartfem.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.smartfem.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.smartfem.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"bcdfc8bd87","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d735b684bf","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"44748","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smartfem.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.smartfem.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.smartfem.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.smartfem.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.smartfem.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<style id="et-builder-module-design-44748-cached-inline-styles">.et_pb_section_0{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px}.et_pb_row_0.et_pb_row{padding-top:0px!important;padding-right:0px!important;padding-bottom:0px!important;padding-left:0px!important;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px}.et_pb_post_title_0 .et_pb_title_container h1.entry-title,.et_pb_post_title_0 .et_pb_title_container h2.entry-title,.et_pb_post_title_0 .et_pb_title_container h3.entry-title,.et_pb_post_title_0 .et_pb_title_container h4.entry-title,.et_pb_post_title_0 .et_pb_title_container h5.entry-title,.et_pb_post_title_0 .et_pb_title_container h6.entry-title{font-size:46px;color:#ef3e65!important}.et_pb_section .et_pb_post_title_0.et_pb_post_title{margin-top:-80px!important;margin-right:-380px!important;margin-left:-47px!important;padding-top:400px!important}.et_pb_row_1.et_pb_row{margin-top:-200px!important}.et_pb_row_1,.page .et_pb_row_1.et_pb_row,.single .et_pb_row_1.et_pb_row,.et_pb_row_2,.page .et_pb_row_2.et_pb_row,.single .et_pb_row_2.et_pb_row{width:80%}.et_pb_post_title_1 .et_pb_title_container h1.entry-title,.et_pb_post_title_1 .et_pb_title_container h2.entry-title,.et_pb_post_title_1 .et_pb_title_container h3.entry-title,.et_pb_post_title_1 .et_pb_title_container h4.entry-title,.et_pb_post_title_1 .et_pb_title_container h5.entry-title,.et_pb_post_title_1 .et_pb_title_container h6.entry-title,.et_pb_post_title_2 .et_pb_title_container h1.entry-title,.et_pb_post_title_2 .et_pb_title_container h2.entry-title,.et_pb_post_title_2 .et_pb_title_container h3.entry-title,.et_pb_post_title_2 .et_pb_title_container h4.entry-title,.et_pb_post_title_2 .et_pb_title_container h5.entry-title,.et_pb_post_title_2 .et_pb_title_container h6.entry-title{font-size:42px;color:#ef3e65!important}.et_pb_post_title_1 .et_pb_title_container .et_pb_title_meta_container,.et_pb_post_title_1 .et_pb_title_container .et_pb_title_meta_container a,.et_pb_post_title_2 .et_pb_title_container .et_pb_title_meta_container,.et_pb_post_title_2 .et_pb_title_container .et_pb_title_meta_container a{font-weight:700;color:#f7941e!important}.et_pb_post_title_1 h1{text-shadow:2px 2px 4px #fff}.et_pb_row_2.et_pb_row{margin-top:-100px!important}@media only screen and (min-width:981px){.et_pb_row_0,.page .et_pb_row_0.et_pb_row,.single .et_pb_row_0.et_pb_row{width:100%}.et_pb_row_0{max-width:100%}}@media only screen and (max-width:980px){.et_pb_row_0,.page .et_pb_row_0.et_pb_row,.single .et_pb_row_0.et_pb_row{width:100%}.et_pb_row_0{max-width:100%}.et_pb_section .et_pb_post_title_0.et_pb_post_title{margin-top:-40px!important;padding-top:200px!important}.et_pb_row_1.et_pb_row{margin-top:-220px!important}}@media only screen and (max-width:767px){.et_pb_section .et_pb_post_title_0.et_pb_post_title{margin-top:-40px!important;margin-right:-24px!important;margin-left:-24px!important}.et_pb_row_1.et_pb_row{margin-top:-60px!important}}</style></body>
</html><!-- WP Fastest Cache file was created in 1.1716589927673 seconds, on 22-12-21 8:11:52 -->